Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mopar Dodge Radio
#1
Hallo zusammen,
mein Neffe restauriert gerade einen Dodge Challanger RT Baujahr 1970. Nachfolgendes Radio war wohl darin verbaut und er fragt, ob ich das mal prüfen könnte.


.jpg   Mopar Autoradio.jpg (Größe: 69,27 KB / Downloads: 396)

Was mich interessiert ist, ob jemand von euch eine 8-Track-Kasette hat, die er mir überlassen könnte. Desweiteren bräuchte ich einen Schaltplan - genaue Bezeichnung Philips Mark 1.


.jpg   Mopar Autoradio Etikett.jpg (Größe: 74,5 KB / Downloads: 396)

Leider im Radiomuseum nicht vorhanden und auch im Web gibt es keine Angaben dazu.
Ich habe ein Foto mit den Anschlüssen gefunden und entsprechend 12 V angelegt und Lautsprecher angeschlossen. Es ist ja ein Mittelwellenradio und ich habe auch gestern Abend mehrere Sender reinbekommen. leider nur auf einen Kanal. Ich weiß aber nicht, ob das Teil überhaupt Stereo im Radiobetrieb kann. Dann wäre das erklärbar. Im Weiteren wäre es interessant, ob man irgendwie ein Line-in-Anschluss einlöten kann (Anschluss MP-3 etc.) oder ob es einen AM-Transmitter gibt. Habe ich im Web leider auch nicht gefunden.
Vielleicht kann mir ja einer helfen.

Vielen Dank und Grüße,

Thorsten
Zitieren
#2
8-Track Cassette kann ich Dir zusenden. Schreib bitte mal per PN Deine Adresse.
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~
Zitieren
#3
Hallo Thorsten

Schau mal ob Du hier weitere Infos bekommen kannst.
http://www.youngtimerradio.de/Werkstatt.htm
Viel Erfolg.

Frohes Fest und einen guten Rutsch Werner
Zitieren
#4
Hallo Werner,
vielen Dank für den Tipp. Den hatte ich im Netz auch schon gefunden und der baut auch einen Line-in-Anschluss für unter 100 € ein. Wahrscheinlich werde ich meinem Neffen den Umbau empfehlen. Ich glaube nicht, dass es irgendwo einen AM-Transmitter gibt.

@Anton: Du hast eine PN.

Habt schöne Weihnachten,
Thorsten
Zitieren
#5
(23.12.2017, 21:45)Thorsten schrieb: ..Ich glaube nicht, dass es irgendwo einen AM-Transmitter gibt.

hab ihn immer noch nicht zusammengebaut. Zu viele offene Projekte.

AM Transmitter PCB Parts Set
Gruß,
Jupp
-----------------------------

Verzweifle nicht, wenn du kein Profi bist. Ein Amateur hat die Arche gebaut, Profis die Titanic.
Zitieren
#6
Hallo zusammen,

da ist doch an dem Mopar-Radio tatsächlich was kaputt.
Anton hatte mir eine 8-Spur-Kassette zugesendet. Die lief, wenn auch sehr eiern. Einen neuen Antriebsriemen habe ich schon bestellt. Aber nach dem ersten Umlauf ist Anton´s Kassette auch nicht mehr in Ordnung, da sich hier die Klebestelle aufgelöst hatte, und genau an dieser Stelle ist das Band gerissen  Angry
Da habe ich dann die Kassette vorsichtig geöffnet und konnte das Band kleben. Leider auch falsch. Hier hätte ich magnetisches Klebeband nehmen müssen. Da diese Klebestelle für die automatische Spurumschaltung sorgt, die elektro-magnetisch ausgeführt wird.
Hier gibt es dann das nächste Problem der Spur-Umschaltung. Mit einem Pinn kann man diese auch so aktivieren. Funktioniert aber auch nicht. Also habe ich das Gehäuse geöffnet und da fiel dieses Bauteil raus...

   

Das muss da gesessen haben...

   

Die Frage: Was ist das für ein Bauteil und hat jemand von euch so etwas? Schaltplan wäre auch nicht schlecht... Smiley43

Vielen Dank und viele Grüße,
Thorsten
Zitieren
#7
Das sieht aus wie ein Drahtwiderstand. Der wurde zu heiß und hatte sich nach dem durchbrennen ausgelötet.

Tipp von scotty, du kannst den verbliebenen Rest mit einem Ohmmeter messen. dann weist du auch wie wieviel der mal hatte.

Wenn man die Draht Windungen zählt, könnte der genau so sein wie der noch verbliebene auf dem Bild.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#8
Hallo Thorsten,
stelle doch mal eine Suchanfrage per email an http://www.justradios.com. Die haben eine große Anzahl von Manuals für amerikanische Vintage Car Radios der 1920er bis 1970er Jahre, da ist auch Dodge mit dabei. Am besten, Du schickst neben der genauen Autobezeichnung mit Baujahr auch das Foto mit dem Typenetikett. Dann als PDF schicken lassen. Kostet nur ein paar US$.
Viele Grüße

Wolfram

"... Bei uns tut jeder, was er kann. Aber nicht jeder kann, was er tut. ..."
Zitieren
#9
Hallo Frank, Hallo Scotty,
ich hab jetzt mal gemessen: eine Hälfte hat so zwischen 8 und 9 Ohm. Ich denke, dass es sich der Widerstand so um 20 Ohm bewegen dürfte. Bekommt man so etwas noch, oder kann man da auch einen normalen einbauen?
Grüße
Thorsten
Zitieren
#10
Suche mal nach Hochlast/ Zementwiderstand. Da wirst du fündig werden.
Du must aber noch schauen, warum der durchgebrannt ist.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#11
Ich kann Dir auch eine andere Cassette schicken, aber die sind halt alle alt. Ich weiß nicht, wie gut die Cassetten sind, hab leider im Moment auch keinen funktionierenden Player zum testen. Bei meinem Gerät wartet auch noch der Riemenwechsel... Aber Bänder hab ich genug!
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~
Zitieren
#12
Hallo Anton,

dann würde ich dich bitten, mir nochmal ein Band zu schicken. Rest dann per PN.

@Frank: Ich schätze mal, dass es sich um einen Widerstand in der Endstufe handelt, der so 3- 4 Watt abkönnen muss. Das Til ist ja gerade mal 4 - 5 mm im Durchmesser. ich muss dann mal schauen... Vielleicht hat ja jemand im Forum so einen zur Hand.

Grüße,

Thorsten
Zitieren
#13
Hallo Frank,
Hallo Scotty,
ich habe die Hälften nochmal auf Durchgang gemessen und siehe da, beide Teile sind durchgängig. Damit hätte sich wahrscheinlich die Draht-Widerstand-Theorie erledigt. Ich habe probehalber einmal die beiden Lötstellen auf der Platine mit einem kleinen 30 x gewickelten Draht verbunden und siehe da, jetzt kommt doch tatsächlich auf beiden Kanälen Geräusche raus. Auf dem nun mit Draht überbrückten aber wesentlich lauter. Kann man hier vielleicht durch Einlöten eines Widerstandes die Lautstärke auf diesem Kanal reduzieren? Vielleicht war das Teil ja dafür. Allerdings habe ich mal mit einem 33 Ohm Widerstand probiert und es kam dann gar nichts mehr raus.
Oder soll ich mal eine Kleinstsicherung mit ca. 0,5 A einlöten? Das wären dann bei 12 V so 6 Watt. Müsste eigentlich reichen.

Viele Grüße,
Thorsten
Zitieren
#14
Moin zusammen,

ich habe mich nochmal mit der Tonkopf-Umschaltung befasst. Der Tonkopf wird über einen elektro-magnetischen Kontakt,1. durch die Klebestelle im Band mit Ferro oder 2. durch Betätigung eines Tasters über einen Stift geschaltet. Hier wird dann entsprechend ein Magnet geschaltet, der ein Ritzel ansteuert. Über dieses Ritzel wird dann der Tonkopf im Gerät höhenverstellt. Dadurch ist es möglich, die 4 Spuren durchzuschalten. Hier war der Magnet-Zylinder ein wenig festgeharzt. Mit ein wenig Kontaktspray und Bewegung funktioniert das Teil nun wieder sehr gut.


.jpg   Mopar Autoradio Magnet Umstellung.jpg (Größe: 86,64 KB / Downloads: 120)

Mir fehlt jetzt nur noch eine Angabe zu dem weiter oben abgebildeten Bauteil.

Bis dann und Grüße,

Thorsten
Zitieren
#15
Genauso läuft das bei meinem Senn-Sound KFZ 8-Track Player auch, den ich jetzt auch mal vorgeholt und repariert habe (brauchte einen neuen Riemen und die Mechanik hier und da ein Tröpfchen Öl). Der hat kein Radioteil, aber einen eingebauten Transistorverstärker und ich habe vergessen Fotos davon zu machen. Ist aber eh nicht wirklich verwertbar vergleichbar mit Deinem Gerät. Bei meinem Gerät ist auch noch ein "Finetuning" Regler an der Front, mit dem die Tonkopfhöhe noch feinreguliert werden kann, je nach dem wie das Band in der Cassette läuft, das habe ich auch als wirklich hilfreich festgestellt. Damit konnte der Klang jeweils wesentlich verbessert werden. Bei manchen Bändern hrte man die zweite Spur im Hintergrund, mit dem Regler konnte das korrigiert werden.
Mein Gerät läuft jetzt wieder einwandfrei, ich brauche nur noch ein dafür brauchbares 12V Netzteil. Womit betreibst Du Dein Gerät zum Testen? Ich hatte ein 12V Steckernetzteil, aber damit zuckt der Motor nur ein bischen. Dann habe ich Haushaltsbatterien in Serie geschaltet und damit lief das Teil auch sehr gut, aber die Batterien sind Ruckzuck leer. Das Gerät zieht sehr viel Strom! Hatte ich auch schon im www drüber gelesen, dass diese Teile die wahrsten Stromfresser sind.
Auf jeden Fall habe ich damit die Cassetten für Dich angetestet und 4 Stück für gut befunden und verpackt. Die gehen morgen oder Mittwoch per Hermes auf den Weg.
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~
Zitieren
#16
Hallo Anton,

mein Gerät läuft über ein Labor-Netzteil 30V bei 3A. Und in der Tat, reicht die Stromstärke nicht aus. Da aber der rechte Kanal wegen des fehlenden Bauteils noch nicht funzt, läuft das Gerät ja nur Teillast und hierbei schaltet der Magnet einwandfrei. Aber der Anzeiger für Ampere zuckt schon ganz schön. Die Feineinstellung funktioniert über eine kleine Schraube am Tonkopf. Z.Zt. dudelt es recht gut, so dass ich da keine Einstellung vornehme. Ich bin dann mal auf die Kassetten gespannt - vielen Dank.
Grüße,

Thorsten
Zitieren
#17
Hi Thorsten,

hast Du schon solch einen Hochlast-Widerstand?
4Watt mit 18Ohm müßte ich haben, bzw. könntest Du bekommen.
Viele Grüße aus Loccum, Wolfgang

Wer niemals fragt, bekommt nicht einmal ein Nein zur Antwort.
Zitieren
#18
Hallo Wolfgang,
vielen Dank für dein Angebot. Aber wir waren mit der Ohm-Zahl auf dem Holzweg. Ich hatte einen Radio-Restaurator in Amerika angeschrieben und der hat sich tatsächlich gemeldet, obwohl er mit solchen Radio-Reparaturen sein Geld verdient. Das Teil ist tatsächlich ein Widerstand mit 0,2 Ohm und 2 Watt. Den gibt es bei Reichelt. Da ich dort noch etwas bestellen muss, kommen davon auch 4 auf die Liste. Mal sehen, wie sich dann das Radioteil verhält. Step by Step.
Grüße nach Loccum,
Thorsten
Zitieren
#19
Hi Thorsten, na prima!

Mit einem blanken Draht hat es funktioniert, dann kann ja auch 20Ohm nicht stimmen.
Dann noch viel Erolg bei der Reparatur bei diesem für mich total unbekanntem Gerät.
Viele Grüße aus Loccum, Wolfgang

Wer niemals fragt, bekommt nicht einmal ein Nein zur Antwort.
Zitieren


Gehe zu: