RFT EAW SoundClock RMU2

  • Hallo,

    eigentlich wollte ich das gar nicht hier einstellen, sondern im RFT Forum. Leider ist da die Tür zur Zeit geschlossen...
    Ich habe nun nach über 30 Jahren Zeit gefunden, mich um das ungeliebte Stück zu kümmern. Beim letzten Öffnen ist die Halterung des Seils am Zeiger abgebrochen, sodass der Sender nur noch erraten werden kann.
    Desweiteren habe ich den indessen fast völlig verharzten Drehko mittels Fön und ein paar Tropfen Öl wieder zum Bewegen gebracht.
    Unter Umständen habe ich mir dadurch ein neues Problem eingehandelt: Der Empfang setzt immer wieder schlagartig aus. Ein unsanfter Schlag lässt den Empfang wieder einsetzen. Es kann auch sein, dass es schon vorher vorhanden war. Vor lauter Kontaktproblemen kann man die verschiedenen Effekte nicht richtig auseinander halten. Die Potis habe ich einfach durch Fluten mittels Tuner 60 vorerst wieder hinbekommen.

    Vielen Dank für jeden Kommentar.

    Gruß,
    Peter

    PS. Es lohnt sich ja irgendwie gar nicht, das Radio wieder herzustellen. Radios habe ich genug, angefangen von Yamaha über Technics bis Exemplare mit orangerot glühenden Heizungen ;-). Aber ich hatte das SoundClock halt mal neu und sch.. teuer gekauft und nie wegwerfen können.

    Edited once, last by Peter2K (December 27, 2022 at 8:34 PM).

  • Hallo Peter

    Unterhaltungselektronik war generell in der DDR sehr teuer , z.B. Farbfernseher ab 3500 Mark ohne Westfarbe ( Paldekoder ) , Stereokassettenradiorecorder ab 1400 Mark ( SKR701 ) u.s.w.

    Nun zum Sound Clock , nach all den vielen Jahren würde ich als erstes den Tastensatz reinigen . Dann mit der Lupe die Leiterplatte absuchen, ob da nicht irgendwo eine kalte Lötstelle zu finden ist .

    MfG. Dietmar

  • " Vielen Dank für jeden Kommentar. "

    Naja, ein Bildchen von dem Schmuckstück wäre nicht schlecht.
    Warum ungeliebt, der Empfang ist bei diesen Geräten nicht schlecht. Das Gerät ist klein und handlich und hat einen guten Klang. Leider hat man die Kurzwellenlupe nicht mehr eingebaut. ( siehe Soundsolo )
    So kann ich das zumindest bestätigen.

    Habe immer soviel Arbeit, dass ich mir eine aussuchen kann. :)

    Grüße Frank, der Moschti

    Edited once, last by Morningstar (December 28, 2022 at 10:57 AM).

  • Hallo,


    Bildchen wäre tatsächlich hilfreich.


    Quote


    Unterhaltungselektronik war generell in der DDR sehr teuer , z.B. Farbfernseher ab 3500 Mark ohne Westfarbe ( Paldekoder ) , Stereokassettenradiorecorder ab 1400 Mark ( SKR701 ) u.s.w.

    Das stimmt, nur bezahlte seinerzeit für eine 48 m2 Vollkomfortwohnung mit Fernheizung, warmen Wasser aus der Wand incl. warm, ZDF, ARD, DDR Fernsehen und Waschmaschinen frei 73 Mark Ost.
    Bei etwa 1200 Mark netto, eher erschwinglich.

    Gruß aus dem Kreis Siegburg vom Hans-Jürgen
    "Groß ist ein Mann, wenn er Kind bleibt"

  • ....in den Städten gabs evtl. 1200 Mark Netto. Auf dem Land aber waren es keinesfalls so üppig.

    M.f.G.
    harry


    --------------------------------------------------------------------
    Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
    --------------------------------------------------------------------

  • Hallo Harry,

    das stimmt als Geselle verdiente ich ungefähr 480 Mark 1967, von August bis ende Oktober.

    Aber ich habe noch studiert und meine Planstelle war so dotiert mit monatlich festzulegenden Leistungszu - oder ablagen. :smiley19:
    Die Interflug hatte einen besonderen Tarifvertrag, stimmt.
    Gab auch eine Treueprämie im Monat der Einstellung und die Jahresendprämie.
    Meine Mitstudenten bekamen, gerade im Fernmeldewerk, bedeutend weniger.

    Aber egal, mich interessiert mehr das Uhrendradio, aber ich wollte dem Dietmar etwas Wind aus den Segeln nehmen.

    Gruß aus dem Kreis Siegburg vom Hans-Jürgen
    "Groß ist ein Mann, wenn er Kind bleibt"

  • Hallo,

    mit 300 Mark als Student...
    Hier die Bilder:



    Eine heute nur noch schwach leuchtende Beleuchtung der Uhr mit grünen Rechteck-LEDs hatte ich mir damals eingebaut. Die passten so hervorragend von der rechten Seite hinein. Nur die Lesbarkeit war im Dunkeln trotzdem schlecht. Vllt. werde ich das noch angehen. Im Moment fehlt mir die Motivation. Nach einem deftigen Schlag funktioniert das Radio auch unterbrechungsfrei...

    Gruß,
    Peter

  • Hallo,
    die flackernden und empfangsstörenden grünen LEDs haben mich genervt. Beim Nachmessen der Spannungen habe ich die rechte als defekt lokalisiert. Leider keine so kleine LED vorrätig gehabt. Hätte eigentlich gleich beide ersetzen können. Naja, nach der Reparatur ist vor der Reparatur. Jetzt stört es nicht mehr, dafür leuchtet die neue deutlich stärker.

    Blick ins geöffnete Gehäuse. Eine Halterung der Ferritantenne gebrochen und versucht, mit Heißkleber zu fixieren. Mal sehen, wie lange es hält.

    Morgen gehe ich auf die Suche nach der kalten Lötstelle. Leider sind große Teile der Schaltung durch die Schirmung in der Mitte verdeckt.
    Gruß,
    Peter

    Edited once, last by Peter2K (January 4, 2023 at 10:36 PM).

  • Hallo,

    ich habe versucht mittels Japanischem Essstäbchens die entsprechende Stelle zu finden. Auch optisch ist einfach nichts zu sehen. Es muss sich sehr wahrscheinlich im Tuner- oder ZF-Bereich befinden, da die rote Feldstärkeanzeige ausgeht und das Radio stumm wird. Auch kein Rauschen zu hören. Die grünen Skalenbeleuchtungen leuchten weiter. Hier die Detailansicht. Leider darf ich nur max. 500kB hochladen:

    Danke,
    Gruß Peter

    Edited once, last by Peter2K (January 5, 2023 at 9:23 PM).

  • Nabend,

    da fällt mir noch ein typischer Fehler ein, der unerklärliche Aussetzer machte: Die Rotor-Kontaktierung (Masse) des Drehkos ! Hatte ich rel. oft bei dieser Tunerkonstruktion, zB im R4100/KR450. Die federnden Zungen sind das Problem, dort gibts im Neuzustand eine Art goldfarbene Metallpaste, wahrscheinlich geht das nur die ersten 10 Jahre gut.

    Leider half bei mir kein Kontaktspray, nur ein Wechsel der Tunereinheit. Die Zunge darf nicht verbogen werden, geht auch kaum sinnvoll. Wenn es das ist, vielleicht gibt es eine Möglichkeit des sorgfältigen Behandelns, zu meiner Zeit hatte ich wenig Zeit, mir da einen Kopf zu machen..

    Gruß Ingo

    Edited once, last by ELEK (January 5, 2023 at 9:32 PM).

  • Hallo Ingo,

    meinst du diese 2 goldenen Federn, die in den Aussparungen der messingfarbenen Schlitze auf der Achse anliegen?

    Dann müsste ein leichtes Drehen den Kontakt wiederherstellen - oder?


    Noch ein anderes Thema: Nach dem Austausch der defekten LED der Skalenbeleuchtung hat sich der Empfang deutlich verbessert. An der LED lagen schon mehr als 7V an und trotzdem leuchtete, bzw. flackerte sie schwach. Im Schaltplan werden die LEDs komisch mit einer Halbwelle aus dem Netzteil versorgt und eigentlich sollte ja L22 hochfrequente Störungen aus dem Netz fernhalten. Scheint aber nicht wirklich gut zu funktionieren oder sehe ich da etwas falsch?

    Nach dem Austausch der LED liegen auf der neuen 1,8 und der anderen alten (immer noch) 1,2V an.

    Danke,
    Gruß Peter

    Edited once, last by Peter2K (January 6, 2023 at 11:37 AM).

  • Quote


    meinst du diese 2 goldenen Federn, die in den Aussparungen der messingfarbenen Schlitze auf der Achse anliegen?


    Ja, genau ! Und das Problem ist ja gerade, daß es dort beim Durchdrehen oder auch bei eingestelltem Sender Aussetzer gibt, die bei UKW zu Aussetzen führen und bei AM zu Krachen...Aussetzern.
    Kontaktspray und auch sehr feines Schleifpapier haben bei mir zumindest nicht geholfen, einen Versuch ist es wert.

    Vorher muß man es aber eindeutig zuordnen: Wenn bei vorsichtigem Bewegen der Kontaktzungen mit einem dünnen Holzstab (Schaschlykstab) plötzlich der Empfang wieder da ist, erhärtet sich der Verdacht. Man kann auch mit einem Metallstab den Massekontakt zum Gehäuse herzustellen versuchen, das gibt auch Aufschluß.

    *

    zu der seltsamen LED-Anschaltung kann ich nichts konkretes sagen, nicht, daß die LED+Reihendiode eine Art "Startspannung" für die Regelschaltung liefern ? Vielleicht steht dazu was in der Serviceunterlage ?
    Dann wärs aber mit defekter LED merklich schlechter gegangen.. aber viell hat es ja noch etwas funktioniert.
    Daß mit neuer LED der Empfang besser sein soll, dafür hab ich keine Erklärung.
    Daß neue LED andere Flußspannungen haben, kann schon sein. Eine defekte LED kann alles mögliche machen, auch das beschriebene kommt mir bekannt vor.

    Gruß Ingo

  • ....das mit diesen Schleifkontakten habe ich bei so eignen RFT Drehkos durch und nur ein Neueinbau des Drehkos hat dauerhaft geholfen.

    M.f.G.
    harry


    --------------------------------------------------------------------
    Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
    --------------------------------------------------------------------

    Edited once, last by radioharry (January 6, 2023 at 8:41 PM).

  • Hallo Ingo & harry,

    die Schleifer sind es mit großer Wahrscheinlichkeit nicht. Wenn der Empfang weg ist, kann ich den Dreko bis zum anderen Ende und zurück ohne eine Änderung durchdrehen. Ich hatte schon mehrere Verdachtsfälle: der Tuner selbst oder der Tastensatz, insbesondere die UKW Taste. Aber so richtig konnte ich es nicht 'erhärten', weil am nächsten Tag an einer anderen Stelle der Effekt nachvollzieh- oder auflösbar war.
    Ich glaube, dass L22 zwecks Entstörung der LED Beleuchtung dient. Und die Drahtlängen sind schon erheblich bis zu den LED, sodass Störungen ins Radio kommen können. Die Verbesserung des Empfangs kann auch nur eine zufällige zeitliche Verbindung mit der Reparatur der LEDs haben.

    Indessen hat sich ein neuer Fehler eingeschlichen: Die rote AbstimmLED ist erloschen. Vllt. ist beim letzten Zusammenbau ein Draht abgerissen. Wieder öffnen...
    Edit: Ist defekt. War vorher auffällig hell. Jetzt liegen 16V an, 'Kurzschlussstrom' 4,4mA. Also unwahrscheinlich, dass sie zu viel Strom abbekommen hatte.

    Gruß,
    Peter

    Edited once, last by Peter2K (January 6, 2023 at 10:09 PM).

  • Hallo Norbert,

    ich würde sagen, das es eher ein Kofferradio als eine Uhr ist. Es gab auch ein Modell ohne integrierte Uhr.

    Gruß,

    Peter

    p.s. Wahnsinn, wieviel Arbeit ihr Euch die letzten Tage gemacht habt. Hochachtung!

  • Da hast Du Recht, Peter.
    Ein Foto im ersten Beitrag ist immer hilfreich - hier steht es leider erst in Beitrag#7... und der Titel des Themas war einfach zu verleitend!

    Grüße aus Wassenberg,
    Norbert.

  • Wenn der Empfang nach einem Klopfen wiederkommt, könnte es ein Wackelkontakt sein. Vielleicht sollten Sie die Lötstellen überprüfen? In meinem Fall war es eine kalte Lötstelle, die ähnliche Probleme verursachte. Ansonsten könnte es helfen, alle Steckverbindungen und Kabel zu überprüfen.

  • Hallo Peter.

    Verkaufst Du mir das Radio ,so wie es ist?

    Mit freundlichem Gruß, Heiko

    Hallo Heiko,

    bei allen Macken, die das Ding hat - neuerdings leuchten keine LEDs mehr - bin ich noch nicht bereit das Teil zu verkaufen. Habe die Hoffnung nicht ganz aufgegeben, es halbwegs hinzubekommen. Im Moment dient es als Backup für mein Selbstbauradio, wenn ich da mal weitermache.


    Gruß,

    Peter

  • Wenn der Empfang nach einem Klopfen wiederkommt, könnte es ein Wackelkontakt sein. Vielleicht sollten Sie die Lötstellen überprüfen? In meinem Fall war es eine kalte Lötstelle, die ähnliche Probleme verursachte. Ansonsten könnte es helfen, alle Steckverbindungen und Kabel zu überprüfen.

    Hallo Tucos,

    ja das war auch mein allererster Gedanke. Ich konnte aber die Stelle nicht finden. Die Leiterplatte an den verschiedensten Stellen mit einen Holzstab gedrückt - kein reproduzierbares Ergebnis. Auch das Wackeln an den durchaus zahlreichen Drähten hat so gar kein Ergebnis gebracht. Wahrscheinlich kann ich letzteres ausschließen. Das Drücken der Umschalttasten führt meist zum Wiedererwachen...

    Danke,

    Gruß Peter

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!