Denon AVR 1801 Reparatur

  • Hallo zusammen,

    bei unserem Reparaturcafé-Termin Dezember 2023 hatten wir o.g. Receiver 'zu Gast', die Eigentümer hatten sich schon vorab mit einer groben Fehlerbeschreibung angemeldet.

    In solchen Fällen kommt dann vom Leiter des Reparaturcafé eine Email an mich: Martin, guck' mal...

    Also Servicemanuals gesucht und Internetrecherche betrieben.
    Dabei hatte ich herausbekommen, dass das beschriebene Fehlverhalten (fährt kurz hoch und geht dann wieder auf Stand-By) durch fehlen einer Betriebsspannung infolge defekter Sicherungwiderstände hervorgerufen werden kann.

    Wir sind dann mit den Eigentümern so verblieben, dass sie das Gerät mitbringen und wir eine Voranalyse durchführen, ob nicht evtl. zusätzlich noch etwas anderes defekt ist.

    Es war dann in der Tat so, dass zwei der insgesamt 6 Sicherungswiderstände im Netzteilbereich 'hinüber' waren.
    Da wir solche Teile natürlich nicht in der Hosentasche haben, haben wir die Gäste gefragt, ob es ihnen möglich sei, bis Januar zu warten, was seitens der Gäste bejaht wurde.

    Also habe ich mich am andern Tag gleich hingesetzt und geschaut, wo Sicherungswiderstände 1R/0,25W zu bekommen sind, tatsächlich habe ich einen Händler, welcher auch an privat liefert, gefunden und gleich die Teile bestellt, dazu noch prophylaktisch die Netzteilelkos, da das erwähnte Gerät keine abnehmbare Bodenplatte hat und somit ein nachmessen ohne Totalzerlegung nicht möglich ist.

    Die Teile sind dann auch trotz der bevorstehenden Feiertage noch rechtzeitig geliefert worden.

    Also dann beim nächsten Termin am 04.01. das Gerät zerlegt, um die Hauptplatine heraus zu bekommen.
    Reparaturfreunlich geht anders, ich hab' das Gefühl, dass seinerzeit Schrauben gerade im Sonderangebot waren. :)

    Nach dem herausdrehen von gefühlt 100 Schrauben hatte ich die Hauptplatine dann in Händen.
    Da die Lötseite ebenfalls einen Bestückungsdruck hat, fiel die Orientierung dann doch recht leicht.
    Nach dem Ersatz der beiden Übeltäter und dem wieder Zusammenbau des Gerätes funktionierte das Gerät dann wieder!
    Ach ja, die beiden originalen Netzteilelkos sind noch in der Toleranz und wurde somit belassen.

    Also wieder ein Gerät vor dem Schrott gerettet und den Eigentümern eine große Freude bereitet, Kosten für die Ersatzteile, wenn ich die Transportkosten mitrechne, etwa 7,-€.
    Die strahlenden Gesichter des Pärchens, welche das Gerät gebracht hatten, ist unbeschreiblich!
    Sie haben sich auch tausend mal bei mir bedankt, dass ich das so durchgezogen habe.
    Und wie ich dann noch erfahren habe, haben sich die beiden an der Spendenkasse auch recht großzügig gezeigt.

    Ich schreibe diese Zeilen vor allem deswegen, dass ein Kollege, welcher mal ein gleiches oder bauähnliches Gerät auf den Werktisch bekommt, Informationen zu möglichen Fehlerursachen hat.


    Viele Grüße

    Martin

  • Das Gerät ist mittlerweile Dauergast im Reparaturcafé!

    Die Schutzwiderstände der +- 15V-Versorgung brennen immer wieder nach etwa 5 - 8 Stunden Betrieb durch.
    Im übrigen sind die nirgendwo in den Serviceunterlagen als Sicherungswiderstände definiert, ich habe mich hier durch Einträge im Internet in die Irre führen lassen.
    Die Ersatzteilliste enthält ganz lapidar den Eintrag 'Metalfilm 1Ohm 1/4Watt' ohne weitere Spezifikationen.

    So habe ich dann die Eigentümer gebeten, mir das Gerät mit nach Hause zu geben, da eine Fehlersuche im Rahmen eines Reparaturabends nicht möglich ist, schon allein zeitlich nicht.

    Das Gerät ist extrem verbaut, ist ist kein beikommen zum messen.
    Also Netzteilplatine ausbauen, Drähte einlöten zum messen und das ganze wieder zusammenbauen.
    Dann habe ich die Ströme und Spannungen gemessen, hier ein Schaltplanauszug:

    Da im positiven Zweig mehr Strom fließt, beschränke ich mich mal auf diesen.
    Hier sollte rein Messtechnisch ein 1/4-Watt Widerstand völlig ausreichend sein.
    Zu Testzwecken habe ich provisorisch Sicherungen 0,5A Träge eingelötet.

    Wie im Schaltplanauszug zu sehen, fehlen die von den Herstellern der Festspannungsregler eigentlich vorgesehenen Schwingschutzkondensatoren.
    Sollte also hier etwas passieren?
    Absenken und erhöhen der Betriebsspannung am Stelltrafo innerhalb der 230 +- 23V ergab keinerlei Auffälligkeiten.

    Dann stellte ich fest, dass die Sicherungen nach einiger Zeit heiß werden!
    Das Oszilloskop, parallel an die Sicherung geklemmt, zeigte dann dies:

    Die Sicherung hatte bereits einen Kaltwiderstand von 3,6 Ohm, lt. Datenblatt des Herstellers LITTLEFUSE hat eine Sicherung T0,5A im Neuzustand einen Widerstand von 0,37 Ohm!
    Also hatte die Sicherung ihren Ursprungswiderstand nach etwa 4 Betriebsstunden schon fast verzehnfacht!

    An einem 2W-Metalloxidwiderstand von 1 Ohm zeigt das Oszilloskop diesen Kurvenverlauf:

    Ich habe mir dann Impulsfeste Widerstände ausgesucht und mir welche bestellt.
    Sobald die geliefert sind, werde ich Tests machen und mich dann entscheiden, welche ich davon einbaue.


    Viele Grüße

    Martin

  • Bei den Spannungsregler Schaltkreisen wird empfohlen, einen 100nf Kondensator ( nahe am Schaltkreis ) zwischen Eingang und Masse zu schalten. Das verhindert auch Schwingungen.
    Hast du die C1 bis C3 mal mit einem Ohmmeter geprüft.

    Habe immer soviel Arbeit, dass ich mir eine aussuchen kann. :)

    Grüße Frank, der Moschti

  • Hallo zusammen,

    danke für die Tipps!

    An den Reglerausgängen hatte ich auch schon das Oszi dran, da passiert nichts, selbst dann nicht, wenn wegen Unterspannung die Regelung aussetzt.
    Das war so ziemlich die erste Messung, die ich gemacht habe.

    Dessen ungeachtet werde ich die Schwingschutzkondensatoren nachrüsten, ebenso werde ich die beiden Elkos C4 und C5 mit je einem keramischen Kondensator 100n überbrücken.
    C4 ist in der Toleranz mit sehr gutem ESR, C5 ist neu, der alte hatte noch etwas über 700µ anstelle von 1000µ.

    Die Folienkondensatoren D1 bis D3 hatte ich noch nicht auf dem Schirm, da muss ich mal sehen, was mein DE-5000 dazu meint.

    N.B.: Diese Geräteserie wurde zwischen 2000 und 2001 gebaut, hat somit auch schon einige Jahre auf dem Buckel.

    Für heute ist auch die Lieferung der impulsfesten Widerstände angekündigt, dann geht es in den nächsten Tagen weiter.


    Viele Grüße

    Martin

  • Beachte auch, das die Ausgangsspannung nie höher sein darf wie die Eingangsspannung. Das könnte den Chip zerstören.
    So ist es zumindest bei den B31XX Serie. Deshalb wurden oft Dioden von Ausgang zu Eingang als Schutz geschalten.

    Habe immer soviel Arbeit, dass ich mir eine aussuchen kann. :)

    Grüße Frank, der Moschti

  • Hallo zusammen,
    hab jetzt auch mal nachgesehen. Die 7815 bzw. 7915 dürfen mit einer Versorgungsspannung von min. 17,5V und max. 30V DC betrieben werden.
    Zur Schwingungsunterdrückung sollten ca. 100nF direkt am Eingang und am Ausgang geschaltet werden. Für einen evtl. Spannungseinbruch im Eingang sind als Schutz je eine Diode zwischen Eingang und Ausgang zu schalten. Das hat Frank auch richtig geschrieben.
    Der Trafo sollte etwa die gleiche Spannung beider Ausgänge liefern.
    Wozu die Widerstände vorgeschaltet sind, keine Ahnung. Eine Absicherung mit der max. Stromstärke schadet nicht. Wie hoch ist der Ausgangsstrom? Bei den 78xx/ 79xx ist er mit 1A angegeben und der Regler sollte dann auch einen Kühlkörper erhalten. Es gibt aber auch Regler, die bis zu 5A können. Die haben dann ein "H" vor den xx.
    LG aus Schwerin, Holger

  • Hallo zusammen,

    bei den Strömen hat sich ein Messfehler eingeschlichen, hier der Schaltplanauzug mit den korrekten Werten:

    An dieser Stelle muss ich auch nacharbeiten:

    Der Kühlkörper wird ganz schön heiß, der unmittelbar daneben befindliche Elko hat an Stelle von 3300µF nur noch 1800.
    Da genug Platz vorhanden ist, werde ich den neuen 'Kopfüber' einbauen, damit er weit von der Wärmequelle entfernt ist.
    Die Schutzwiderstände links und rechts neben dem 47n-Kondensator werden auch ganz schön heiß, die haben auch schon begonnen, ihre Werte zu verändern, da kommen auch neue rein.

    Hier eine kleine Auswahl von Widerständen, die ich getestet habe:

    Oben: Drahtwiderstand 2W
    Mitte: SMD-Widerstand, Baugröße 2512, Dichschicht 1W
    Unten: Metalloxid 2W

    Ich habe mich für die SMD-Widerstände entschieden, da löte ich rechts und links kurze Drahtstücke an.

    Nun muss ich mir nur noch einen 3300µF/16V besorgen, dann beginnt die Revision incl. Ergänzung der Schwingschutzkondensatoren.


    Viele Grüße

    Martin

    Edit: 1. Bild ausgetauscht

  • Hallo Martin,
    Du weißt schon, dass der Spannungsregler auf dem ersten Foto in Beitrag#8 ein 5V Regler ist? Das stimmt nicht mit Deiner Zeichnung überein.

    Grüße aus Wassenberg,
    Norbert.

  • Quote from "norbert_w" pid="276629" dateline="1716614130"


    Hallo Martin,
    Du weißt schon, dass der Spannungsregler auf dem ersten Foto in Beitrag#8 ein 5V Regler ist? Das stimmt nicht mit Deiner Zeichnung überein.

    Gute Augen Norbert!
    Der 05-Regler würde dann natürlich heftig ins Schwitzen kommen!

    Mehrfach Antrag auf Löschung des Nutzerkontos gestellt!

  • Das Netzteil hat neben den Spannungsreglern 7815 und 7915 auch einen 7805. Ich nehme an, das ist der auf dem Foto.
    Dort ist der gleiche 1-Ω-Widerstand vorgeschaltet.

    Besonders kritisch betrachte ich den Einschaltvorgang.
    Dabei wird beispielsweise der Kondensator 3300 µF in sehr kurzer Zeit auf ca. 20 V geladen. Je nach Innenwiderstand des Trafos und Einschaltzeitpunkt fließt dabei bis zu 25 A.
    Mit P = I² * R = (25 A)² * 1 Ω = 625 W.
    Die Zeit ist zwar sehr kurz, aber das ist eine enorm hohe Impulsbelastung für die Widerstände, auch für eine Sicherung.

    Ich hab das mal mit LTspice simuliert.
    Beim Einschalten im Spannungsnulldurchgang dauert der erste Ladeimpuls ca. 8 ms mit 10 A Spitzenstrom (entspricht 100 W an 1 Ω).
    Als Widerstand der Sekundärwicklungen habe ich je 200 mΩ angenommen.

    Zu den Stromangaben, 420 mA und 190 mA. Sind das Effektivwerte oder Gleichrichtwerte?
    Denn der Strom ist stark impulsförmig und unsymmetrisch.

    Bernhard

  • > 420 bzw. 190 mA sind Effektivwerte

    Okay, diese habe ich mal als Impulsströme für die positive bzw. die negative Versorgung eingestellt.
    Dabei komme ich auf folgende simulierte Werte:
    Impulsstöme durch R1 bzw. R2:
    |Is| = 1,17 A für die positive Versorgung und
    |Is| = 0,63 A für die negative Versorgung
    -> Iss = 1,8 A
    Das passt gut zu deinen weiteren Messungen.

    Auf der Gleichstromseite vor den beiden Spannungsreglern fließt dabei:
    I+ = 190 mA
    I- = -74 mA

    Über die beiden Widerstände mit 1 Ω werden gleichzeitig über einen der positive und über den anderen der der negative Pufferkondensator geladen. Bei der nächsten Halbwelle vertauschen die Widerstände ihre "Rollen".
    Beide Widerstände werden im Mittel also gleich stark belastet, unabhängig von der Laststromverteilung der Netze +15 V und -15 V.
    Über beide Widerstände muss auch der Spannungsverlauf gleich sein, nur invertiert und um eine Halbwelle zeitverschoben.

    Die Verlustleistung der beiden Widerstände ist also gleich.
    Sie beträgt in der Simulation je Widerstand:
    Pmittel = 105 mW (das ist für einen 0,25-W-Widerstand okay)
    Ps = 1,4 W (Scheitelwert bei Laden des positiven Pufferkondensators)
    Bei diesem Impuls wird die Energie
    E = 1,8 mJ = 1,8 mWs in Wärme umgesetzt

    Wenn man das ein einen Rechteckimpuls gleicher Fläche umrechnet (um mit Datenblattwerten zu vergleichen) erhält man
    t = E / P = 1,8 mWs / 1,4 W = 1,3 ms
    Der Widerstand muss alle 20 ms wiederkehrend 1,4 W für die Dauer von 1,3 ms vertragen.
    Das sollte für die üblichen 0,25-W-Bauformen, z. B. 0204, auch kein Problem sein.

    Der erste Impuls beim Einschalten:
    Ich nahm Einschalten im Spannungsnulldurchgang. (Das ist nicht der kritischste Fall, ist aber am schnellsten zu simulieren.)
    Für den Trafo nahm ich an:
    Widerstand der Sekundärwicklung: 200 mΩ
    Widerstand der Primärwicklung: 2 Ω
    Für den Kondensator 3300 µF: Serienwiderstand = 40 mΩ
    Für die Dioden 1N4004: Serienwiderstand = 40 mΩ

    Dann sind am 1-Ω-Widerstand beim erstmaligen Laden des Kondensators 3300 µF:
    Is = 10,5 A
    Ps = 110 W
    E = 420 mJ
    Das entspricht einem 110-W-Rechteckimpuls mit der Dauer t = 3,8 ms.
    Dieser Impuls ist zu groß für normale 0,25-W-Widerstände.

    Hier sind besonders impulsfeste Widerstände notwendig, z. B. Bauform 0207 mit (dicker) Kohleschicht statt (dünnem) Metallfilm oder ungetrimmte Dickschichtwiderstände der Bauform 2010 (RR5025M). (Getrimmte werden am Trimmschnitt durchbrennen). Auch die üblichen Metallfilmwiderstände werden nach mehrmaligem Einschalten defekt, weil sie überlastet werden.
    Man muss also ins Datenblatt schauen und genau wissen, was man einsetzt.
    Das sieht meiner Meinung nach aus wie ein Designfehler, den man im Labor (bei Dauerbetrieb) oft nicht bemerkt.

    Bernhard

  • Hallo zusammen,

    ich möchte mich bei euch allen für die Tipps bedanken!

    Inbesondere an Dich, Bernhard, meinen Dank, da Du Dich der Mühe unterzogen hast, die Schaltung zu simulieren, hat diese Simulation doch erst die wahre Ursache aufgedeckt.

    Mein persönliches Fazit: Ich muss mich mal intensiv mit LTSpice auseinander setzen.

    N.B.: Das Gerät spielt jetzt wieder, ich habe es heute Nachmittag ein paar Stunden in Betrieb gehabt.
    Aufgrund der Ergebnisse von Bernhard habe ich Drahtwiderstände eingebaut, da diese erhebliche Impulsspitzen abkönnen.


    Viele Grüße

    Martin

  • Da haben die Entwickler bei Denon vielleicht einfach die gleichen (bewährten) Widerstände verwendet, die sie bei fast allen allen Gleichrichterschaltungen für Kleinversorgungen einbauen und nicht bedacht, dass bei dieser Schaltung beim Einschalten höhere Impulsleistungen auftreten. Das machen die Widerstände ja auch etliche Mal mit.

    Anfangs wollte ich das auf einem Blatt Papier nachrechnen, das war mir dann aber zu aufwändig und zu fehlerträchtig. Dann habe ich die Schaltung in LTspice gezeichnet und simuliert.

    Etwas Aufwand bereitete noch das Suchen und Finden der Spannungsregler-Modelle und nach weiteren Lastkapazitäten, die verteilt auf anderen Schaltplanseiten ebenfalls an +/- 15 V hängen und bis 15 V mitgeladen werden. Die machen dann aber nicht mehr viel aus, hätte ich auch weglassen können. Aber das wusste ich ja vorher nicht.

    Weitere große Last-Kapazitäten an anderen Wicklungen, die z. B. auf die Primärseite des Trafos zurückwirken, habe ich nicht beachtet. Die reduzieren die Impulslast ein wenig, aber nicht wesentlich.

    Bei kurzen Impulsen wie hier, kann der Widerstand die Wärme weder über die Anschlussdrähte oder Kontaktflächen noch über Luftkonvektion los werden. Die Impulsbelastbarkeit hängt von der Wärmekapazität des Bauteils ab. Und für sehr kurze Impulse wird die Leistung sogar nur im Widerstandsmaterial (dünner Metallfilm oder dickere Kohleschicht oder Draht) umgesetzt. Hier sind Drahtwiderstände im Vorteil.

    Schön, wenn wieder ein Gerät weniger weggeworfen wird. Jetzt müsste der AVR 1801 länger funktionieren als zuvor.

    Bernhard

  • Hallo Bernhard,

    nochmals vielen Dank für Deine Mühe!

    Ich habe mir die Simulationsschaltung gleich gespeichert.
    Den Umgang mit LT-Spice muss ich mir gelegentlich aneignen, es kann ja ganz offensichtlich auch zur Fehlersuche dienen.


    Viele Grüße

    Martin

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!