Schlagwerkmühle SWM4 Motorkondensator

  • Hallo zusammen!
    Meine SWM4 hat mit einem Knall den Betrieb eingestellt und den RCD ausgelöst. Nachdem ich den Boden der Mühle abgeschraubt hatte, sah ich den Grund: der Motorkondensator hat sich verabschiedet.

    Allerdings werde ich aus der Beschriftung nicht schlau:


    Ist es richtig, dass es sich um 2 Kondensatoren mit einem gemeinsamen Masseanschluss handelt und die Pluspole der beiden Kondensatoren je Einzelkondensator links und rechts liegen? Also im letzten Bild Plus von C1 der schwarze Draht links (Höhe "-25°") und der braune Draht rechts (Höhe "+85°") und C2 dann entsprechend braun links und schwarz rechts? Logischer wäre für mich, wenn links und rechts die gleichen Farben hätten.
    Und welcher Wert? 1,25µF?
    Einen solchen Kondensator habe ich leider noch nicht gesehen, deswegen bitte ich schon mal um Entschuldigung für die Fragen.
    Viele Grüße
    Hans

  • Hallo Hans!
    Von diesen Kondensatoren habe ich mal jemandem hier im Forum einige geschickt weiß aber nicht mehr wem.Evtl.meldet sich derjenige hier dazu.

    Gruß Detlef aus dem Harz!
    wenns geraucht hat und gestunken wars bestimmt ein Telefunken :smiley58:

  • Moin!
    Das ist ein Funkentstörkondensator.
    Das sind praktisch 3 Kondensatoren in einem Gehäuse, 50nF zwischen L und N und jeweils 1,25nF gegen Masse.
    Die Masse kann auch das Metallgehäuse sein, wenn dafür keine Extraleitung da ist.
    Der Strom soll durch den Kondensator durchfließen, dabei sind die gleichen Leitungsfarben verbunden.
    Der exakte Wert der KLapazitäten ist unkritisch, wichtiger ist, daß der mechanisch passt.
    Mit dem Suchbegriff Entstörkondensator findet man einiges, zum Bleistift eBay-Artikel 326051229883 .
    Gruß Gerrit

  • Auf keinen Fall ohne Kondensator betreiben.
    Dann brennt dir der Kollektor am Rotor im nu weg.
    Der Kondensator verhindert auch die starke Funkenbildung an den Kohleschleifern.

    Habe immer soviel Arbeit, dass ich mir eine aussuchen kann. :)

    Grüße Frank, der Moschti

  • Guten Morgen zusammen,
    bin seit letztem Freitag ohne Internet, da die Leitung, die M-Net von der Telekom zur Versorgung meines Wohnortes gemietet hat, ausgefallen ist und die Telekomiker natürlich Besseres zu tun haben, als dem Konkurrenten vor oder am Wochenende eine neue Leitung zu spendieren. Deswegen hängen alle am Handy, was eine Internetnutzung fast unmöglich gemacht hat. Immerhin habe auf Arbeit Internet und kann schreiben.
    Vielen Dank für Dein Angebot, Holger.
    Die Maschine läuft schon wieder. Einen hinsichtlich der Abmessungen passenden Entstörkondensator konnte ich einem defekten RG (28? das Gehäuse ist nicht mehr vorhanden) entnehmen. Damit läuft die SWM4 wieder wie neu.
    Danke an alle für Eure Tips!
    Einen schönen Tag und viele Grüße aus Oberbayern
    Hans

  • Hallo Hans,
    mal gut, daß Du den alten Mixer nicht schon entsorgt hast.
    Ja, was soll man zu den Geschäftsgebaren von Netzanbietern halten?? Die Versprechen sind groß, wenn es ums Verkaufen geht. Aber wehe, Du hast als Kunde mal ein Problem. Da können die nix verdienen, weil es eine Reparatur darstellt.
    LG aus Schwerin, Holger

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!