Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Juwel 2 Stern Radio Rochlitz
#1
Hallo an alle Bastlerfreunde,

hallo, ich bin neu hier, aber vielleicht kann mir jemand mal helfen.

Ich habe ein Juwel 2 , steht seit längerem und dachte, das es doch nicht so schwer sein kann, es wieder vollständig zum laufen zu bringen. Aber leider nein....
bevor ich das Gerät vollständig auseinander nehme, habe ich mal getestet was geht und was nicht. Grundfunktionen alle vorhanden, nur AM und FM knacken und leise Sender. Auf FM nur die starken Sender zu hören, aber nur in leiser Zimmerlautstärke. NF i.o. Spannungen wie folgt gemessen:

C129=282V
C128=246V
C122, C68=243V
C59 gewechselt (war 300nF)
C87 gewechselt (war etwa 50yF)

ECH81
g2+4 83V FM
g2+4 83-88V AM
aH=208V FM
aH=218-225V AM, je nach Wellenbereich
aT=135-146V AM, je nach Wellenbereich

EF89 
g2=78V FM
g2=89-110V AM je nach Wellenbereich
a=219 FM, 
a=229V AM

EBF80
g2=17,3V FM
a=238V FM

EABC80
aT=59V FM, aber auch mal 66V
aT=61V AM, aber auch mal 66V

FM Ratio=-0,85V (bearbeitet) bei einem der noch zu empfangenden Sender, ohne =0,65V etwa

Die Schaltkontakte habe ich bereits untersucht, scheinen i.o. zu sein.

Kann mir jemand ein Tipp geben? 

Besten Dank und Grüße von Andreas
Zitieren
#2
Hallo Andreas,
willkommen im Forum
Sei bitte so nett und gebe uns eine kleine Vorstellung von Dir, wird halt gern gelesen und gehört zum guten Ton.

Poste bitte noch die Spannungswerte der EL84 am Pin 3; 7 und 9 sowie an der beheizten ECC85 an Pin 1 und 6
Hast du den Ratioelko C87 auch mit + auf Masse gelötet ?. Weil entgegen dem sonstigem Minus auf Masse, die Ratiospannung eine negative Spannung ist.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#3
Text gelöscht, da unpassend.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#4
Hallo Andreas der dritte oder vierte hier??  Smiley58 Herzlich Willkommen hier.

@Harry, wie kommst du auf Stereo?? Stern Radio Rochlitz Juwel 2 1957

   

Der Plan ist zweifach vergrößerbar
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#5
@ Dietmar, danke dir für's wieder mal Brille putzen, jetzt wo du es schreibst, frage ich mich ebenfalls wo ich das Stereo her habe.
Ich gelobe Besserung Smiley14
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#6
Hallo Andreas,
auch von mir herzlich willkommen bei uns.
Ich habe eine Frage zu der Auflistung der Spannungen für die einzelnen Röhren. Als erste Position erscheint eine ECH81, die scheinbar nur bei FM in Betrieb ist.

ECH81
g2+4 82V FM
g2+4 00V AM
aH=216V FM
aH=00V AM
aT= 00V AM

Wo steckt die im Radio drin? Zwei Positionen später erscheint eine weitere ECH81, deren Werte plausibel sind. Das Gerät hat aber nur eine derartige Röhre. Steckt die erste ECH vielleicht auf dem Platz einer anderen Röhre? Auf der Rückwand müßten die Röhrenpositionen aufgezeichnet sein.
Viele Grüße

Wolfram

"... Bei uns tut jeder, was er kann. Aber nicht jeder kann, was er tut. ..."
Zitieren
#7
... danke, habe ich korrigiert... sorry war copy/paste...

die anderen Spannungen kommen heute Abend. 

Gruß Andreas
Zitieren
#8
... so hab mal nachgemessen.

Vorab: das Gerät ist durch Röhren wechsel etwas lauter geworden. Es kracht im Moment auch nicht mehr. Ich habe an der ECC85 gemessen, PIN 1, da wurde es lauter, wie Antenne.

ECC85
1=242V
6=123V

EL84
3=6,4V FM 6,5 AM
7=263V FM 256 AM
9=247V

ich habe mehre Röhren gewechselt. Darunter EABC80. Eine EABC80 von 10 ist am besten. Alle anderen gehen auch, aber etwas leiser.
Ratio ist jetzt ca -2,5V. Es rauscht nicht so, wie ich es kenne und das Gerät brüllt nicht. Alle anderen Röhren auch mehrmals gewechselt, auch da ist die Lautstärke nahezu gleich geblieben. Ich denke mal mehr an den Tuner jetzt, weil AM Bereiche, ich sage mal ist (sehr) lautes rauschen. Das Gerät läuft bei voll aufgedrehten Lautstärkeregler etwas auf Zimmerlautstärke und klar.

Würde mich freuen, wenn jemand mehr weiß. Mich wundern die 242V an ECC85 Pin1

Gruß Andreas
Zitieren
#9
Die 242 V am Pin 1 zeugen davon, das in dem System kein Strom fließt. Grund dafür ist oft, das die ECC "ausgelutscht" ist.
Messe noch einmal bei Stromlosem Gerät und gezogener ECC85 in der Widerstands Messstellung von Pin 2 nach Masse und von Pin 3 nach Masse, einmal müssten es 30 Ohm und das andere mal ca. 190 Ohm sein
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#10
Hallo Andreas,

Für den AM-Empfang steck mal 5-10 Meter Draht dran, Lang- und Mittelwelle kommen abends nach einbruch der Dunkelheit gut rein, Kurzwelle ist unterschiedlich je nach Tageszeit auf der Skala, tagsüber links besser (16m), abends rechts besser (41-49m).

Evtl kommt das starke Rauschen auch von anderen modernen Elektronikkomponenten im Haus und überlagert das Nutzsignal, also probehalber alles andere, LED-Lampen, Handynetzteile, Computer, Powerline-Netzwerk abschalten.

Freundliche Grüße,
Arnold
Zitieren
#11
Hallo,

danke für eure Hilfe. Habe mal an der ECC 85 gemessen, PIN 2= 31 Ohm, PIN 3= 194 Ohm., also alles paletti. Röhren habe ich auch bereits getauscht...

Gruß Andreas
Zitieren
#12
Hallo noch mal,

ich habe nochmal alles gemessen was ich so konnte, aber nun langsam weiß ich keinen Rat mehr und werde das Gerät mal beiseite schieben... es sei denn jemand hat noch eine Idee...

Gruß Andreas
Zitieren
#13
Hallo Andreas,

Der Schieber des FM-Wellenschalters wird doch eher indirekt über so ein Gestänge betätigt, wenn ich mich jetzt nicht irre. Wenn das Gestänge nicht mehr sauber justiert ist, dann schaltet FM nicht korrekt. Da müsste eine Art Justierschraube sein - ich habe ewig nicht mehr ins Chassis geschaut - und zwar, wenn man von unten reinschaut, rechts? Hast Du die mal gelöst und den Schieber händisch betätigt, ob der korrekt schaltet?

Gruß Michael
Wenn Unrecht zu Recht wird, wird Widerstand zur Pflicht! (B. Brecht)
Zitieren
#14
Hallo Michael, 
hallo alle anderen,

danke der Hilfe, das Problem ist (erst mal) gelöst. Fragt mich nicht, von Geisterhand, nur stehen lassen, funktioniert FM jetzt. ich habe nix gemacht, gar nix. 
Am Ratio Elko messe ich jetzt 8-10V, also etwa wie bei anderen Geräten. 
Nun kann ich das Gerät aufarbeiten, es ist leider ein Gerät aus einem Raucherhaushalt. 

Gruß Andreas
Zitieren
#15
Hallo Andreas,

bei einem einwandfreien Röhrenradio mit dieser Röhrenbestückung sollte die Ratiospannung bei stark einfallenden Sendern 30 bis 50 Volt erreichen. 8-10 Volt bedeuten eine sehr maue Empfindlichkeit, da liegt dann was im Argen.

Gruß
Stefan
Zitieren
#16
(04.03.2018, 19:58)AndreasB schrieb: Hallo Michael, 
hallo alle anderen,

danke der Hilfe, das Problem ist (erst mal) gelöst. Fragt mich nicht, von Geisterhand, nur stehen lassen, funktioniert FM jetzt. ich habe nix gemacht, gar nix. 
Am Ratio Elko messe ich jetzt 8-10V, also etwa wie bei anderen Geräten. 
Nun kann ich das Gerät aufarbeiten, es ist leider ein Gerät aus einem Raucherhaushalt. 

Gruß Andreas

Hallo Andreas,

das klingt fast so, als würde es an dieser Schieberstange (oder Drehgelenk - bitte einfach nochmal schauen, es ist zu lange her, dass ich einen Juwel unter den Fingern hatte) liegen, die mal schiebt und mal eben etwas weniger schiebt. Denn wenn das richtig tut, dann kommt sinnigerweise genug Spannung für die Dioden des Ratiodetektors und somit an den Ratioelko. 

Gruß Michael
Wenn Unrecht zu Recht wird, wird Widerstand zur Pflicht! (B. Brecht)
Zitieren
#17
Hallo in die Runde,
habe zwischenzeitlich ebenfalls einen Juwel 2 mit minimalem Aufwand aufgearbeitet, d.h. der Kondensatorwechsel bestand nur aus dem Wechsel des 16µF/350 V Siebelko und des NF Koppelkondensators C115=10nF/400V und C121= 2nF/1000V überm AÜ, die beiden parallel C's an der Anodenspannungswicklung habe ich nur herausgekniffen. Den Becherelko habe ich über mehrere Stunden mit 300V rauer DC bei einer Strombegrenzung auf 5 mA, formiert. Dann die Wellenschalterkontakte und das innere der Potis, satt mit Oszillin besprüht, die Skalenscheibe und Knöpfe unter lauwarmem Wasser und etwas Flüssigseife mithilfe eines Lappens bzw. Handbürste gereinigt und nach Trocknung dessen, habe ich mich an einem sauberen und satten Klang auf allen Wellenbereichen erfreut. Das zuvor schon gut aussehende Gehäuse habe ich ein paar Tage lang mit Wallnussöl poliert, was selbst dem Geruch gut tan.
Der sonst berechtigt als "Wandernder UKW-Tunen" bezeichneter Tuner, ist hier Lammfromm und wandert zwischen kalt und warm (ca. 12 - 25 °C ) nicht einen mm. Die ECC85 aber ist vermutlich noch die Originale.
Die Ratiospannung beträgt wie von Andreas_P schon oft bemerkt, ca. 10-11V an meinem gestrecktem Dipol mit direkter Sicht (Luftlinie ca. 8 km) zum Sender der die NDR Programme mit 5 KW aus einer Antennenhöhe von gut 80 m in den "Äther" bläst.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#18
Hallo Harry,

danke für die Angabe. Es ist bei jedem Juwel das Gleiche. Maximale Ratiospannung bei starkem Sender 10 - 11 Volt. Für das Gerät scheint das ja insgesamt zu reichen. Nur eben das mag. Auge schließt nicht ganz. Ich habe wirklich einige Besitzer dieser Geräte befragt über die Höhe dieser Ratiospannung kommt kein Gerät hinaus.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#19
Moin AndreasB,

hast du denn schon die Kondensatorkur durchgeführt? Vorher macht alles messen keinen Sinn.

Thommi
Zitieren
#20
Von der positiven Seite des UKW-Empfangs berichtete ich bereits, nun aber musste ich feststellen, das auf AM selbst bei sehr kurzer Antenne (Messstrippe 50cm lang), schon sehr empfindlich ist, bei einschalten der Ferritantenne aber bricht die Empfindlichkeit zu über 80 % ein, nur ein umfassen der LW oder MW Antennenspule mittels zwei Finger, auf dem Ferritstab bewirkt etwas mehr Empfindlichkeit.
Der Schaltweg geht vom Vorkreisdrehkopaket zur Taste "Ferrit" der diese dann per Kontakt 2e zuschaltet dabei geht der Weg über die Ruhekontakte der KW-1+2 Taste zu den beiden Ferritantennenspulen. Der Durchgang ist im Schaltweg iO. d.h. vom Drehko geht der Durchgang über die Schaltkontakte und die MW + LW Antennenspule zur Masse.
Was könnte ich noch prüfen, um auch mit der Ferritantenne besseren Empfang zu erzielen ?
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Stern Radio Weimar 6118/55 WU Sven-Olaf 6 690 26.06.2020, 21:23
Letzter Beitrag: radioharry
  Stern Radio Stassfurt Radio "5E63" TKOFreak61 8 890 12.06.2020, 10:05
Letzter Beitrag: TKOFreak61
  UKW Tuner RFT Juwel 2 Abgleich Larry67 25 2.097 02.04.2020, 20:31
Letzter Beitrag: Larry67
  Juwel 2 (1961) Problem mit Tuner Kalundborg 80 9.309 31.12.2019, 02:43
Letzter Beitrag: Andreas_P
  Stern Radio Sonneberg Super 697/76GWU Sekretär4. Stassfurt 21 1.697 27.11.2019, 08:33
Letzter Beitrag: radioharry

Gehe zu: