Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ITT SCHAUB-LORENZ TOURING INT. 104A: Hilfe!
#1
Hallo, 
ich bin neu in diesem Forum und hätte gleich mal eine Bitte:

Ich habe ein Kofferradio ( oben ) geschenkt bekommen.
Sieht fast aus wie neu, obwohl aus 1974.
Leider spielt es nicht, bei meiner Betrachtung bin ich auf offensichtliche 3 Fehler gestossen:

1. Netzspannungsschalter stand auf 110 V !!!
2. Feinsicherung ist defekt
3. Auf der Platine habe ich 1 verbranntes Teil gefunden, weiss aber nicht was es ist
Könnte mir jemand eine Info geben um welches Teil es sich wohl handeln könnte.

Auf der Platine befinden sich 2 Bauteile mit vergleichbarem Aussehen (allerdings ohne Verkohlung).
Diese leuchtend-roten Teile sind beschriftet: +10  +10V

Ich hab mal 3 Fotos gemacht:

Bild1 : Bereich der Platine
   
Bild2 : Verbranntes Teil
   
Bild3 : Vergleichbare Bauteile
   

Ich würde mich sehr freuen, wenn mir jemand helfen könnte, damit dieses schöne Teil meine kleine Sammlung ergänzt.

Viele Grüsse 
Günni

PS: Ich hoffe, dass ich alles richtig gemacht habe, trotz guter Anleitung waren in der Vorschau die hochgeladenen Bilder nicht sichbar.
Zitieren
#2
Die Teile sind Tantal Kondensatoren, ich würde sagen 10uF 10V. Ersetz die alle (alle, weil die Dinger bekannt dafür sind, immer kaputt zu gehen) durch gleichwertige Elektrolytkondensatoren (10uF mindestens 10V) - auf die Polung achten, die Seite der Tantal wo das + steht ist die + Seite. Elkos sind manchmal nur durch einen Strich gekennzeichnet, das ist die - Seite.
Wenn Du bzgl der Werte sicher gehen willst, dann such Dir mal nen Schaltplan, Radiomuseum.org sollte den haben.
Gruß,
Uli
Zitieren
#3
Hallo Uli,
vielen Dank für die superschnelle Antwort.
Ich werde deine Tipps mal befolgen!
Hoffentlich kann ich Schaltplan auf Radiomuseum.org bei kommen.

Morgen wollte ich sowieso zu Conrad, mal sehen ob ich die Elkos bekomme.
Ich hoffe, es ist der einzige Schaden, welchen die Überspannung hinterlassen hat.

Viele Grüße
Günni
Zitieren
#4
Hallo Günni und herzlich Willkommen hier.

Den Plan gibts bei der Elektrotanya bitte klicken

du mußt ca. eine Minute warten bis unter dem Bild Download steht.


.png   Plan bei Tanya.PNG (Größe: 94,97 KB / Downloads: 191)
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#5
Danke Dietmar!
Günni, damit solltest Du es schaffen, Dir selbst die passenden Teile+Werte raus zu suchen?!
Gruß,
Uli
Zitieren
#6
Hallo Dietmar,
auch Dir vielen Dank,
die Unterlagen habe ich bereits runtergeladen,
hat super geklappt.
Smiley32 
Ich werde Euch gerne auf dem Laufenden halten, wie es mit meinen Reparaturversuchen so klappt.

Noch einen schönen Abend
Gruss aus Bochum
Günni
Zitieren
#7
Hallo,
ich möchte kurz von dem Stand meiner "Arbeit" an dem Touring 104A berichten.
Insbesondere möchte ich mich bei Uli und Dietmar für Ihre Tipps bedanken.

Ich habe folgende Sachen gemacht:
Netzschalter auf 230 V eingestellt
Erst einmal nur den verbrannten Elko C381 mit 10nF ausgetauscht
Dann habe ich 2 Skalenlampen getauscht
Sicherung 0,063 A T getauscht

Test mit grosser Freude : Radio spielt !!!

Gerät zusammengebaut um euch 2 Fotos zu zeigen über den Superzustand.
Das Ding hat einen kräftigen Superklang, kein Regler kratzt, Tasten funktionieren alle, Antenne ist heil und gerade, einfach eine Freude.
Bis auf 2 kleine Kratzer an der seitlichen Alublende ist das Gehäuse wie neu.
Aber dann !!!
Hier einmal 2 Bilder von dem Radio:  

   
      

Nach ca. 15  Minuten: Gerät geht aus, ist im Bereich des Netzteiles sehr warm.
Wieder aufgeschraubt: Netzteil ist sehr heiss, Feinsicherung ist wieder durch: Mist !  

   

Meine Vermutung ist: Das Netzteil ist durch die Benutzung mit 230 V in der Stellung 110/127 V zu Schaden gekommen.
Ein Test mit einem externen 9 Volt Netzteil ( ich habe keins mit 12 V ) hat ergeben, das Gerät ist scheinbar ohne weiteren Schaden geblieben: Es funktioniert über den 12 V Anschluss!
Ich werde mal versuchen ein anderes Netzteil zu finden. 
Noch einen schönen Sonntag!
Viele Grüsse
Günni
Zitieren
#8
wunderschönes Teil, der Netzteilfehler ist sicher rel. einfach zu finden, ev. der Trafo selbst ?

gruß Ingo
Zitieren
#9
Trafo ablöten, Spannung drauf und messen
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#10
Hallo,
danke für den Tipp, ich vermute auch.
Ich werde ihn mal ausbauen und messen, was da so rauskommt.
Viele Grüsse
Günni
Zitieren
#11
Tausch mal die anderen Tantals! Oder löte wenigstens mal stichprobenartig aus und miss sie durch.
Gruß,
Uli
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  ITT Schaub Lorenz Touring 104 Analog 1979 4 452 06.10.2018, 21:22
Letzter Beitrag: radioharry
  SL Touring 80 festsitzende Drehknöpfe optima54 3 446 15.09.2018, 20:26
Letzter Beitrag: optima54
  Telefunken Touring 70 Universal Dietmar 14 1.422 25.06.2018, 22:05
Letzter Beitrag: Rhythmus S1264
  ITT Schaub-Lorenz Touring International 102 Anton 17 3.122 25.01.2018, 05:12
Letzter Beitrag: Anton
  Lautstärkeregler/Einschalter Schaub Touring T40 Kuli 10 1.621 06.01.2018, 21:21
Letzter Beitrag: Kuli

Gehe zu: