Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Tektronix 475
#1
Hallo Messtechnikfreak

Kleine Vorgeschichte zu ihm, ich habe ihm auf AFU Flohmarkt in Neumarkt für 50€ (inkl. Dreck an Front) gekauft, auch wenn ich wusste dass ihre Netzteil defekt (da habe ich Verdacht mit Tantal bzw Elko) ist risikierte ich es(Tektronix-Custom-IC).


Zu ihre Eigenschaft:
Bauzeit: 1971 - Anfang 1980er
Bandbreite: 200Mhz bei 2mV Empfindlichkeit, mit Bandbreiteverringung 20Mhz und 100Mhz.
Zeitbasis: von 0,5s bis zu 10ns/DIV (inkl 10x Dehnung = 1ns/DIV)
Triggerung: 200Mhz garantiert mit 0,2ns Jitter, mit 350Mhz getestet
Bildröhrenspannung: 18kV (?)

Neupreis (1973): 2500$, Inflationbereinigt: ca 10.000€

Fehler: Netzteildefekt laut Verkaufer.

Meine Vorgehensweise an diese Defekte.
Tek 475 wird mit Hälfte von Nennspannung eingeschaltet und an Messpunkt von Netzteil kontrolliert, ob Kurzschluss vorliegt (meine Trauma mit TantalelkoSmiley7)
Dann gibt es grüne Licht mit volle Nennspannung und Messpunkt nochmals kontrolliert.

Aha, da messe ich enorme Brummspannung an +5V und +105VSmiley26

Dann habe ich Elko provorisch an ihm angelötet , parallel an alte Elko.
Es läuft prima, als ob es nicht gewesen ist.
Damit ist meine Verdacht mit Elko betätigt.

Dann ist meine Bestände an Elko durchgekrämt, denn ich wollte komplette grosse Elko in Netzteil ersetzen, bis auf einer Elko ist alles grösse Elko ersetzt. Warum tuen ich das ?

Siehe Foto mit Elko, der noch "in Ordnung" ist: Beine ist ankorrodiert
Bei Elko der wirklich kaputt ist, ist Beine komplett weggebröselt..
   


Kalibration verlieft ungewöhnlich schnell, da ich gar nicht nachstellen müsste, irgendwann stolpert ich an ihre Abschwächer von Kanal 2, alle 1er Stellung wird Spannung zu viel angezeigt, gezielte Klopfen führt sofort zu Ursache: Abschwächer-Modul müsste defekt sein, eine SUPERGAU.
Messtechnisch an diese Abschwächer: OK.
ABER Beine sieht nicht so saube aus. Säubern und bissel nachbiegen von Beine bringt es zum erfolgreiche Kalibrationabschluss Smiley34


So eine Gesamtfoto von Tek 475.
   

Bitte nicht sabbern :-D

Grüss& schöne Wochenende
Matt
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Grotte aus Portland (Oregon) , Tektronix 585 Matt 22 11.544 16.01.2017, 19:42
Letzter Beitrag: Matt
  Tektronix 2430 Digitales Speicheroszilloskop radioljub01 17 6.476 06.01.2017, 15:22
Letzter Beitrag: radioljub01
  Tektronix 422 Franz 6 3.679 07.11.2016, 09:23
Letzter Beitrag: Franz
  Tektronix 2230 Fehlermeldung klammi † 6 3.314 25.02.2016, 22:36
Letzter Beitrag: klammi †
  Tektronix 7633 Mainframe Speicher Oszilloskop kein Beam Richard 11 9.374 13.10.2015, 21:58
Letzter Beitrag: tcfkat

Gehe zu: