Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Schaub-Lorenz Amigo 57U Type 9043
#1
So, nachdem ich gestern meinen kleinen Freund vorgestellt habe, habe ich ihn heute Morgen in meine Werkstatt mitgenommen und die ersten Bilder angefertigt.

Wie gestern schon erwähnt, fehlt ja die Glasscheibe über der Skala und beim Einschalten spielte er sofort auf UKW, jedoch mit einem deutlichen Brummen im Hintergrund.

Als sehr positiv habe ich es empfunden, dass es nach Einschalten ca. 2 Sekunden dauert und das Gerät schon spielt.

Als erstes habe ich die beiden Elkos 2x16 µF/250V ausgewechselt. Diese beiden Elkos sitzen in einem Gehäuse mit einem gemeinsamen Masseanschluss. Nun sitzen im Gerät zwei einzelne Elkos mit je 22µF/450V.

Als Ersatz für die Glasscheibe habe an Acryl gedacht. In der Scheibe braucht es zwei Aussparungen für den Senderwahlknopf rechts und den kombinierten Ein/aus/Lautstärkeregler.

Der Skalenzeiger sollte dann aber im unteren Bereich geführt werden, weil er sonst über die Acrylscheibe schabt.

Ideen zum Gerät, sowie Tipps und Anregungen sind willkommen.

Viele Grüße

Peter

Hier die ersten Bilder des Gerätes:

   
 
   

   

   

   

   

   

   

   

   
„Keiner ist perfekt, aber die kölsche sind verdammt nah dran“

Zitieren
#2
Hi Peter,

hast du den Deac-Akku geputzt oder warum sieht der noch so gut aus? Ich kenne die nur vollkommen „versift“ in den alten Koffer-Radios, wenn sie denn noch überhaupt drin sind.

Schönes Koffer-Radio, ha da auch einen Amigo, aber leider ohne UKW. Ich hoffe, du bekommst den wieder ordentlich restauriert.

Gruß

(Reflex-)Kalle
Zitieren
#3
Servus,
Wirst du den Akku noch tauschen, nach so vielen Jahren wird der ja bestimmt nicht mehr funktionieren.
Mit herzlichen Grüssen aus Trient
Volker

Wer mehr über meine Basteleien wissen möchte, kann meine Web Seite besuchen.


Zitieren
#4
Das sind sehr schöne Geräte Peter

Änderst du die Überschrift noch?
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#5
@ Kalle,
die Bilder zeigen den Urzustand, da wurde noch nichts geputzt, der Akku sieht tatsächlich so aus.

@ Volker,
die gesamte Ladeschaltung werde ich deaktivieren, da ich das Gerät nur über Netzbetrieb betreibe. Der Akku sollte aber schon drin bleiben, weil er einfach gut aussieht und nichts ausgelaufen ist.

@Dietmar,
stimmt mit der Überschrift etwas nicht und wenn ja, was soll und wie kann ich sie ändern?

Was mich ein wenig bedrückt ist die fehlende Glasscheibe. Soll ich an deren Stelle tatsächlich eine Acrylscheibe anfertigen oder gibt es Alternativen?
Warum stippt der Skalenzeiger im unteren Bereich so ab? Fehlt da eventuell ein Führungsband (Angelschnur)?

Viele Grüße

Peter
„Keiner ist perfekt, aber die kölsche sind verdammt nah dran“

Zitieren
#6
Hallo Peter

Dietmar meint sicher, dass Du Loewe-Opta durch Schaub-Lorenz ersetzen solltest.

Zum Skalenzeiger: es wurde häufig so gehandhabt, dass der Skalenzeiger auf der Skalenscheibe auflag. Häufig wurde daher ein kleiner Filz am unteren Ende des Skalenzeigers montiert, der heute oft fehlt, weil der Kleber nach all den Jahrzehnten nicht mehr seinem Auftrag gerecht wurde....

Viele Grüsse, Walter
Zitieren
#7
Hallo Walter,

vielen Dank für Deinen Tipp.
Dann werde ich zunächst mal das brummen beseitigen und mich, nachdem elektrisch soweit alles fit ist, dem Skalenzeiger, dem fehlenden Glas und dem Gehäuse widmen.

Uuuup, ja, Du hast recht, die Überschrift ist dämlich von mir, aber wie kann ich sie ändern?
Muß vielleicht doch ein Admin ran.
„Keiner ist perfekt, aber die kölsche sind verdammt nah dran“

Zitieren
#8
Hallo Peter,

ich habe gerade die Überschrift geändert.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#9
Danke Andreas,

hätte ich das selbst gekonnt?
„Keiner ist perfekt, aber die kölsche sind verdammt nah dran“

Zitieren
#10
Das mit dem Brummen kann auch an der fehlenden Pufferung durch Akku oder Batterien liegen. Wurde bei vielen Kofferradios so gemacht und schonte die empfindlichen Heizfäden der Batterie Röhren. Ob das bei deinem Gerät schaltungstechnisch so ist, weiß ich leider nicht.
Gruß aus Bremen

Enno
Zitieren
#11
Hallo Peter,

gerne. Ja, hättest Du auch machen können. Bearbeiten und dann ins indoor (untere Punkt) . Dann kommst Du bis in die Überschrift. Und im Zweifel hast Du ja uns.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#12
@ Enno,

Du hast bestimmt recht und mich auf eine Spur gebracht.
Schon beim ersten Einschalten fiel mir auf, dass keine der Röhren glüht und das Gerät trotzdem wunderbar spielt, bis halt auf das brummen.


Benötigen diese Geräte zwingend die 90V von der Anodenbatterie für die Röhrenheizungen?
Wieso spielt das Gerät dann ohne diese?


Nach dem Kondensatorwechsel hätte ich zu guter letzt einen oder gar beide Gleichrichter überprüft.

Einen Schaltplan habe ich bei Tante Tanya gefunden.

   

   
„Keiner ist perfekt, aber die kölsche sind verdammt nah dran“

Zitieren
#13
Die Röhren werden über den Akku bzw Batterien geheizt. Der Akku dient afaik auch als Pufferung der Heizspannung, wie Enno schon schrieb - solltest Du unbedingt drin lassen, der könnte sogar durchaus noch funktionieren. Oder Du ersetzt ihn durch eine (2, 3) NiCd Monozelle(n). Ohne den Akku zerschießt Dir mit etwas Pech ein kleiner Spannungspeak alle Heizfäden gleichzeitig, wär schad. Ich bin zwar extrem tiefenentspannt, was Heizspannung anbelangt - das gilt aber nur bei 08/15 (E-) Röhren. Bei den Batterieröhren bin ich SEHR piepig, einmal Lehrgeld zahlen reicht mir.
Gruß,
Uli
Zitieren
#14
So, es geht ein wenig weiter.

Nachdem ich nahezu alle Papierwickelkondensatoren und Elkos getauscht habe, glühen die Röhren immer noch nicht, das Gerät spielt aber.

Oben auf dem Chassis habe ich eine Buchse entdeckt, in welche man einen Bananenstecker einstöpseln kann.
Der drückt dann im Schaft gegen eine Platte, welche wiederum mehrere Kontaktzungen betätigt.

Auf den Bildern kann man das relativ gut sehen.

   

   

   

   

Aber auch bei gestecktem Bananenstecker glüht da nix, also werde ich jetzt den Weg vom Gleichrichter nachmessen und sowieso sämtliche Spannungen prüfen.

Laut Plan liegen in der Plusleitung zum Punkt H+ zwei Schalter zwischen, möglicherweise sind das doch diese ominösen Kontaktzungen.
„Keiner ist perfekt, aber die kölsche sind verdammt nah dran“

Zitieren
#15
Warum willst Du unbedingt daß es glüht? Sei doch zufrieden damit, daß es spielt!
Bei den Batterieröhren sieht man das glühen nicht unbedingt!
Daß es so schnell spielt liegt daran, daß diese D-Röhren direkt geheizt sind - der Glühdraht ist die Kathode. Dadurch entfällt das langwierige anheizen, sobald der Draht glüht ist Emission da.
Edit: Wenn man irgendwo Bananenstecker stecken kann, die Kontakte betätigen: Bei den Röhrenkoffern die ich kenne, muss im Batteriebetrieb der Netzstecker in solch eine Fassung gesteckt werden, dadurch erfolgt die Umschaltung auf Batteriebetrieb!
Höchstwahrscheinlich ist mit Deinem Radio alles in Ordnung, das einzige was fehlt ist anscheinend die Bedienungsanleitung Wink
Gruß,
Uli
Zitieren
#16
Servus Pitterchen,
Wenn du bei den Röhren das Glühen siehst oder sehen willst, bist du kurz davor diese zu zerschiessen.
Du musst über die Pins der Fassungen die Heizspannungen messen, diese sollten so um 1,4V sein oder auch ein büschen mehr, unter 1,3V steigt die schlappe DK96 aus, die ist nicht sehr stark, DK91/92 waren das besser. Aber die 96 Reihe war ja die berühmte Sparserie.
Lediglich die Endröhre könnte 2,8V anzeigen, wenn die Heizfäden in Serie liegen.
Und den Akku soltest du auch tauschen, der dient nämlich als Entbrummer (extrem niedriger Innenwiderstand) und als Heizspannungs Stabi.
Bei den Kontakten  (2 Löcher) wurde der Netzstecker eingestöpselt, damit schaltete das Radio auf Batteriebetrieb um.
Mit herzlichen Grüssen aus Trient
Volker

Wer mehr über meine Basteleien wissen möchte, kann meine Web Seite besuchen.


Zitieren
#17
Bei D-Röhren sieht man kaum was Glühen und die sind sofort da.

das Brummen kommt in der Tat vom fehlenden/defekten Akku, der "siebt" nämlich die Heizspannung, die ja hier Gleichstrom ist. Ich habe bei meinem Amigo 300U einen NiMH-Akku Größe D (Mono) eingesetzt, einen neuen funktionierenden NiCd-Akku zu bekommen dürfte schwer werden.

Und die Buchse mit den bananensteckern, ist ne Schaltbuchse wo der Netzstecker bei Batteriebetrieb rein kommt. Wenn der Netzstecker nicht rein passt, ist er nicht original. Schukostecker gehen nicht, weil dickere Stifte ohne Feder.

Die Anodenbatterie kannste Dir zur Not auch aus 10 9V-Blöcken basteln.

Freundliche Grüße,
Arnold
Zitieren
#18
Hmm, so was habe ich auch. Spielt, natürlich. Bei mir spielen alle Radios. Ordnung mus sein. Smile    
Gruß!
Ivan
Zitieren
#19
Hallo,

derzeit habe ich mich den Amigo 57 U vom Amigo Peter angenommen.


In der tat ist der Akku aktiv an der Siebung beteiligt, ich habe einen neuen verbaut.
   
Auch ist der Netzstecker so mechanisch gefertigt, dass er gut in die Buchse passt, damit einen  versehentlichen
Parallelbetrieb mit dem Netz verhindert.

Nun habe ich beim Testen bemerkt, dass der Amigo im UKW Betrieb mit der Netzspannung von derzeit 237 V aussetzt. Nach erneuten Ein und Ausschalten spielt er wieder. Ich habe den Regeltrafo genommen und bei 210 V~ alles gut.

Was würdet ihr vorschlagen, die Anodenspannung absenken oder???
Zitieren
#20
Hallo,

inzwischen habe ich ein Händchen an den Amigo vom Amigo Peter gelegt.

Ein neuer Akku ist drin, das Brummen ist weg.

Leider hat sich ein neuer Fehler gezeigt, nach etwa 2 min geht der UKW Empfang auf Null, nur noch rauschen.
Als wenn der Oszillator mit dem Schwingen aufhört.

Kann das vielleicht die DC 90 sein? Nach etwa 3 min ohne Netz geht es wieder.

   
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neuzugang: Rheingold "53", Type 3953W klausw 33 13.954 06.11.2019, 16:08
Letzter Beitrag: klausw
  Grundig Type 96 Ator 74 6.348 03.10.2019, 12:12
Letzter Beitrag: Ator
  Loewe Opta Toccata Type 1745 W marcello 111 8.475 02.09.2019, 09:50
Letzter Beitrag: ELEK
  Schaub Lorenz Goldsuper Stereo 30 MaxB 22 1.926 01.10.2018, 14:12
Letzter Beitrag: MaxB
  Schaub-Lorenz Savoy 10 Stereo wolfer1952 32 6.132 25.02.2018, 01:06
Letzter Beitrag: wolfer1952

Gehe zu: