Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Win 10 - NF Einspielung Problem
#1
Hallo in die Runde,
Ich habe, seit kurzem, auf Windowa 10 aufgestockt. Bin von Windows 7 wegen der Updates umgestiegen, weil der Service eingestellt wurde. Nun zu meinem Problem : Mir ist es sehr wichtig, analoge Musik von Platte oder Kassette einzuspielen. Der erste Schock war, das meine Creative Musik Extrem unter Win 10 nicht mehr aufnehmen wollte. Also, neue Soundkarte gekauft. Das neue Motherbord ist ein Asus Rog Strix Z 390 H. Ram 32 GB, Neue Soundkarte Asus Xonar Essence STX 2. Ich benutze immer Wavelab 6.1 von Steinberg zum Einspielen und bearbeiten der Wavedateien. Nun zum Problem : Wavelab erkennt zum Einspielen die Soundkarte nicht mehr. Auch andere Programme, für die Bearbeitung von Wavedateien, erkennen meine Soundkarte nicht mehr, obwohl der richtige Treiber installiert wurde. Hat irgendwer hier positive Erfahrungen, wie dieses Problem gelöst werden kann ? Ein Aufnahmesignal liegt an der Soundkarte an. Wavelab erkennt aber die Soundkarte für den Input nicht. Die Einstellungen unter der Windows 10 Haube wurden auch richtig eingestellt. Kann es sein, das Windows 10 kacke ist ? Mit VM Ware konnte ich Windows XP installieren, aber es erkennt die original Treiber der Soundkarte nicht an. Zum aufspielen von Windows 7 hatte ich noch keine Zeit.
Hat hier irgendwer Lösungswege ? Mit der Wiedergabe ist alles problemlos. Die Aufnahmefunktion ist das Problem.

Grüße aus Berlin
Dirk
Zitieren
#2
Hallo Dirk, 

eventuell hilft der Kompatibilitätsmodus von Windows 10 weiter, die entsprechende EXE des Aufnahmeprogramms im Win-Explorer markieren und über das Kontextmenü auf Eigenschaften gehen.



.jpg   komap.JPG (Größe: 46,28 KB / Downloads: 286)

Hier wieder Windows 7 (oder 8) auswählen und das Programm mal (am Besten auch mit Adminrechten) starten. Erkennt die Software die 
Win10 Karte dennoch nicht, tja dann Downgrade oder Versuch mit einer Win7-VM.

Allerdings sollte die Software die Karte finden, wenn Sie richtig im OS eingerichtet ist. Die API für die Auflistung/Enumerierung der Audio-Devices scheint sich nach ersten schnellen MSDN-Suchen zwischen W7 und W10 nicht geändert zu haben.

Gruß Bernhard
Ansprechpartner für Umbau oder Modernisierung von Röhrenradios mittels SDR,DAB+,Internetradio,Firmwareentwicklung. 
Unser Open-Source Softwarebaukasten für Internetradios gibt es auf der Github-Seite! Projekt: BM45/iRadio (Google "github BM45/iRadio")
Zitieren
#3
Hallo Dirk,

alles was ich Deinem Text entnehme, führt immer wieder zur externen Soundkarte als „Schuldigen“. Dein neues Board sollte normalerweise ein onBoard-Soundkarte haben. D.h., zum Probieren würde die erst mal ausreichen. Wenn Du also die extra Soundkarte ziehst, installiert Win10 diese und richtet sie auch ein (wenn es das nicht schon getan hat). In der Systemsteuerung/Gerätemanager solltest Du sie auch sehen. Wenn sie nicht als fehlerhaft/nicht erkannt-markiert ist, sollte sie sofort arbeiten. Deine gesamte Software, externe als auch Win10 orientieren sich an dieser Quelle.

Zum Windows testen: Es gibt auch USB-Stick-Soundgeräte, die ein oder zwei Eingänge haben, so ein Teil kann man sich vielleicht mal leihen oder für kleines Geld besorgen. Diese Sticks funktionieren immer.

Und noch mal das probieren:
hast du mal geprüft, ob die Xonar auch als Standardwiedergabegerät gekennzeichnet ist?
Rechtsklick auf dein Lautsprecher-Symbol -> Wiedergabegeräte -> Xonar (der Port an dem was hängt) als Standard auswählen.
Im Asus Audio Center schon mal geschaut ob alles richtig eingestellt ist?

Der aktuelle Treiber hier:

https://www.asus.com/de/Sound-Cards/Esse..._Download/

Im Netz gibt es viele Hinweise und Problembeschreibungen zu Deiner Soundkarte, sie ist nicht ganz so einfach zu Händeln.

Versuch macht klug, bitte mal alle checken

Chris
Du mußt nicht alles wissen, aber Du mußt wissen, wer es weiß -  Henry Ford
Zitieren
#4
Hallo Dirk  Smile

Ich lese seit vielen Jahren (mehr als 10 Jahre) alle möglichen analogen Signale (Analog~Radio, Schallplatten, Musik-Kassetten und auch kopiergeschützte CD's)
in mein Notebook digital im WAV~Format ein, als Software benutze ich dafür ein Programm, das es nicht mehr gibt, und dessen Inhaber~Firma
längst insolvent ist. Das Programm läuft in english, aber das stört mich überhaupt nicht.

Zuerst verwendete ich es auf einem Windows-XP-Notebook mit integrierter Soundkarte auf Line-In. 2011 kaufte ich mir ein Windows~7 Notebook,
weil bei meinem vorigen das Motherboard den Geist aufgab. Das Windows~7 Notebook hatte aber keinen Line~In mehr an der integrierten Soundkarte.

Da der Verkäufer mit mir ins Geschäft kommen wollte, schenkte er mir zum Kauf des Notebooks eine externe Soundkarte
dazu, die alle möglichen Anschlüsse hat und sogar Dolby~Surround mit Bass~Center betreiben kann. Diese Soundkarte hat
auch einen Line-In, den ich für den analogen Eingang unbedingt brauche.

Im Frühling 2019 kaufte ich mir ein Hochleistungs~Notebook mit Windows~10. Auch damit funktioniert das Prinzip sehr gut.
Die Soundkarte wird per USB mit dem Rechner verbunden. Das analoge Signal geht über Line-In an die externe Soundkarte,
und so kann ich alle analogen Signale mit meiner uralten Software auch auf Windows 10 bequem im WAV~Format auf meinem Rechner
einlesen, und anschließend bearbeiten, ich schneide & editiere auch sehr gerne.

Ich zeig Dir mal meine externe Soundkarte:


.jpg   Terratec-Surround-Soundkarte.JPG (Größe: 145,84 KB / Downloads: 176)


.jpg   Terratec-Type.JPG (Größe: 230,01 KB / Downloads: 177)

Es gibt heutzutage schon modernere Varianten dieser Soundkarte, aber diese tut es auch sehr zuverlässig  Maus

Beste Grüße, von Peter
~~~~~ DE - MV  /  Connected ~~~~~
Zitieren
#5
Ich hätte folgenden Lösungsvorschlag wenn die Treiber soweit funktionieren:
- Import mit anderen Programmen, auch als *.WAV
- Nachbearbeitung dann mit Steinberg und dann Ausgabe im Wunschformat
- Als Programm mal "Wavosaur" testen (extrem klein und fein und auch portable)
- Alternativprogramm  "Audacity" mit adäquater Vorgehensweise
Könnte ja sein, dass eine Diskrepanz an der Importschnittstelle des Programmes,
trotz intakter Treiber, unter Windows 10 vorliegt.
Vielleicht gibt es auch chipbezogen generische Treiber für die Soundkarte?

Viel Glück und Erfolg!
Uwe
Zitieren
#6
Danke erstmal für die umfangreichen Hinweise und Tips. Nichts davon funktioniert. Ich bekomme unter Wavelab immer folgende Fehlermeldung, wenn ich den Aufnahmeknopf drücke.

Ihre Soundkarte reagiert nicht im Aufnahmemodus.
Sind Sie sicher, das die gewählten Einstellungen für Samplerrate und Bit Auflösung von der Karte unterstützt werden ?
Überprüfen Sie auch, ob der Eingang im Slave oder Auto - Sync Modus ist.

Hab Wavelab im Kompatibilitätsmodus bis runter auf Windows XP getestet, immer die gleiche Fehlermeldung.
Ich denke, da die Soundkarte ja den Aufnahmepegel im Spektrum anzeigt, sie aber irgendwie nicht korret weiterreicht, es irgendwo im Nirvana der Software vielleicht einen Anbindungsfehler gibt. Die anderen Waveeditoren geben andere Fehlermeldungen raus. Ein Programm findet keine Soundkarte, das andere meldet Fehler 9999. Na toll. Unter Cool edit Pro 2 bekomme ich diese Fehlermeldung :
Input device error.
Undefined external error.

Alle Programme benennen eigentlich das gleiche Problem. Sie finden keine Soundkarte, obwohl sie direkt vor ihnen liegt.
Der Slave oder Auto - Sync Modus sind mir unbekannt. Ich habe echt keinen Plan mehr, wo ich noch rumwurschteln solle.

Erstmal bis hier her.

Grüße aus Berlin

Dirk
Zitieren
#7
Hallo Dirk 

Hast du mal probiert die onboard soundkarte im Bios zu deaktivieren so das dein Win10 nur noch deine nachträglich eingebaute soundkarte sieht ?


EDIT : 


Was meinst du mit " erkennt meine soundkarte nicht mehr " , wurde diese mal korrekt erkannt und hat funktioniert ?
mit freundlichen Gruss

Uli

Erzähle es mir – und ich werde es vergessen.
Zeige es mir – und ich werde mich erinnern.
Lass es mich tun - und ich werde es behalten.

(Konfuzius)
Zitieren
#8
1.)Stellst Du evtl immer die falsche Soundkarte ein? Welche Karte ist bei Dir in der Systemsteuerung eingetragen. Schau im Gerätemanager nach. Deaktiviere ggf. die interne onBoard-Karte in der Systemsteuerung, brauchst Du nicht im BIOS machen.

2.)Meistens haben die Boards für den internen Sound Realtec-Chips und Treiber. Lasse Dir in der Systemsteuerung oder Einstellungen die deaktivierten Geräte anzeigen. Evtl. gibt es einen Stereo-Mixer von Realtec. Diesen aktivieren und als Standard deklarieren. Vielleicht ist dann Dein Signal da

Chris
Du mußt nicht alles wissen, aber Du mußt wissen, wer es weiß -  Henry Ford
Zitieren
#9
Wenn man im Bios die interne soundkarte deaktiviert kann man sicher sein das diese einem das Leben nicht mehr schwer macht , diese im Gerätemanager zu deaktivieren kann funktionieren , muss aber nicht , bei windows ist nichts unmöglich , wobei win10 garnicht mal so schlecht ist .  

Wenn die nachträglich eingebaute soundkarte dann ( deaktivieren im Bios ) funktionieren sollte kann man die onboard soundkarte wieder aktivieren und schaun was passiert und dann entsprechend handeln . 

Wenn die Zuweisung welche soundkarte benutzt werden soll nicht definiert ist kann es natürlich nicht funktionieren , is mir auch schon passiert . 

90% aller PC Probleme sitzen einen halben Meter vorm Bildschirm , ich gehöre manchmal auch dazu  Wink
mit freundlichen Gruss

Uli

Erzähle es mir – und ich werde es vergessen.
Zeige es mir – und ich werde mich erinnern.
Lass es mich tun - und ich werde es behalten.

(Konfuzius)
Zitieren
#10
Erstmal kam am 11.02.2020 ein update von Win 10, das meinen Rechner komplett lamlegte. Nichts war wie es eingerichtet war. Dank Todo Backup konnte ich dann ein Backup einspielen und Win 10 retten. Mein Konto war weg, alles war resettet. Nichts ging mehr. Drecks update. Ansonsten hatte ich heute nur noch Radio Caroline gehört. Die Realtec ist im BIOS schon abgemeldet und auch im Gerätemanager abgeschaltet. Es gibt also nur noch sie. Derzeit kommt nichtmal in der Soundkarte ein Signal an. Es ist schwierig. Windows 7 zu downgräten klappt nicht, da es noch mit MBR statt UEFI arbeitet. Ich werde mich also mit Windows 10 rumärgern müssen. Also, in der Widergabe ist alles sehr schön, aber Aufnahme bereitet mir echt Sorgen. Bin jetzt erstmal froh, das mein System wieder funktioniert. Ich werde die nächsten Tage nochmal einige Versuche starten. Werde das Problem aber auch ASUS melden und hoffe auf eine Antwort.
Bis dahin erstmal.

Grüße aus Berlin
Dirk
Zitieren
#11
Hi Dirk,

da du ja Berliner bist, könnte ich ja mal bei dir vorbeikommen. Dann kann man/ich mehr zu deinem Problem sagen. Schick mir als PN deine Telefonnummer, dann können wir darüber reden. Bin seit es IBM-PCs mit denen beschäftigt und mach z.Z. bei allen möglichen Bekannten Windows 10 Upgrades mit allen möglichen und unmöglichen Problemchen oder Problemen.

Gruß

(Reflex-)Kalle
Zitieren
#12
Ich hab`s erstmal soweit hinbekommen, das die Software der Karte den Line in erkennt und sich regeln lässt. Musste aber dazu auch nochmal die Software deinstallieren und neu installieren. Ist etwas fummelig. Bei Wavelab 6.1 besteht das Problem weiterhin, das er die Karte nicht erkennt. Warscheinlich muss ich auf Wavelab 10.5 Pro umsteigen, das soll für Windows 10 funktionieren. So jedenfalls die Aussage von Steinberg. Audacity erkennt die Karte ebenfalls nicht. Ich werde mal sehen, was ich nun mache. Wavelab 10.5 Pro ist ja nicht gerade billig. Gut, bis dahin erstmal.

Grüße Dirk
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Microcontroller, kein Problem für Elektronikpraktiker! hardware.bas 15 748 08.02.2020, 22:13
Letzter Beitrag: hardware.bas
  SSD Problem? laurel1 6 542 30.08.2019, 20:38
Letzter Beitrag: Peter-MV
  Problem mit AVIRA Pro vision-eyes 14 641 13.06.2019, 21:02
Letzter Beitrag: Peter-MV
  VirtualBox: Windows 8.1 USB Problem laurel1 16 375 16.08.2016, 21:05
Letzter Beitrag: laurel1
  Internet Problem laurel1 16 386 10.01.2016, 00:26
Letzter Beitrag: Peter-MV

Gehe zu: