Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Stern Radio Stassfurt Radio "5E63"
#1
Hallo,

von einem Bekannten wurde ich gebeten, mich seines "5 E 63" anzunehmen. Er hätte gern, dass das Gerät wieder zum Leben erweckt wird.
Es ist ein Gerät aus den Anfängen des UKW-Sendebetriebes. Deshalb ist der UKW-Teil ohne separaten Tuner und nur mit Flankendemodulation ausgestattet.

Hier das Schaltbild des Radios.
   

Nach erfolgter Demontage, Reinigung, Röhrenprüfung, Wechsel der Papier- und einiger Elektrolytkondensatoren, Prüfung von Widerständen sowie Trafos wurde ein erster Testlauf gestartet. Erstaunlicherweise wurden auf allen Bändern mehr oder weniger Sender empfangen, mal abgesehen von der LW.

Aufgrund der relativ guten Messergebnisse aller Röhren (lagen alle oberhalb 60-80 %) war mit einem solchen Empfangsergebnis zu rechnen, da auch alle andere gemessenen Bauteile (Widerstände, formierte Netzelkos) innerhalb der zulässigen Toleranz lagen.

Dennoch bin ich nicht zufrieden. Es ist ständig ein Grundbrummen aus dem Lsp zu hören. Die Netzelkos wurde formiert und sind mit dem China-Tester als gut geprüft.
Laut Schaltplan sind 16 µF/500V Becherelkos vorgesehen, bei einer sicher früher einmal durchgeführten Reparatur wurde diese durch 50 µF Elkos ersetzt. Trotzdem brummt es, auch während des Betriebes zusätzlich angebrachter Elko (10 µF) brachte keine Verbesserung. Ich vermute jetzt, dass dieses Brummen auch mit dem Gesamtaufbau dieses Radios zusammenhängen könnte. Das Chassis ist aus Plastpressstoff, nur unter den Bandfiltern ist eine schmale Blechplatte montiert. Im eingebauten Zustand könnte die metallisierte und mit Masse verbundene untere  Abdeckpappe als Abschirmung dienen und das Brummen vielleicht stärker dämpfen. Hier muss ich noch probieren. Aber falls es zu diesem Problem andere gute Hinweise geben sollte, würde ich die gerne übernehmen.

Ein weiteres Problem stellt die Abstimmanzeige dar. Die eingebaute EM 11 zeigte auf dem Prüfgerät noch akzeptable Helligkeit, wenn die Anodenspannung auf ca. 255V erhöht wurde. Im Gerät selbst war das Grün noch erkennbar, die Leuchtschirmspannung vom Siebelko abgenommen beträgt nur rd. 232V. Deshalb wurde die Leuchtschirmspannung auf den Lade-Elko (rd. 340V) umgeklemmt - MA ist gut erkennbar. Allerdings erhöht sich durch diese Massnahme auch die Spannung am Anschluss 8 der EM 11 (jetzt rd. 290V gegenüber den sonst < 235V). Sollte deshalb der 2 MOhm-R erhöht werden, um die Spannung an diesem Anschluss wieder auf den normalen Wert abzusenken?

Aber auch bei gut einfallenden Sendern erfolgt kaum ein Ausschlag  (AM und FM). Die Steuerspannung am Gitter der EM 11 verändert sich von ca. 0,8 - 1,2 V, was für eine Aussteuerung nicht ausreicht. Die Bauteile im Signalweg vom Demodulator zur EM 11 wurde geprüft und liegen innerhalb der Toleranz.

Leider habe ich keine Ersatz - EBF 11, um die Röhre als mögliche Fehlerquelle ausschliessen zu können. Und mit einem Adapter, mit dem man die EBF 11 durch eine EBF 80 (gebrauchte Röhre aus einem anderen Radio) ersetzen kann, war keine Änderung feststellbar.

Auch hier könnte ich hilfreiche Tipps gebrauchen. Ich muss erwähnen, dass ich mich nicht an einem Abgleich der ZF heran getraue. Die zutreffenden Spulenkerne in den BF sind mit Wachs vergossen, könnten bei Betätigung Schaden nehmen. Ausserdem empfange ich ja auf UKW 4 Sender (an einer Aussenantenne), deren Lautstärke allerdings vom unteren zum oberen Bandende stark abnimmt.

Einige Probleme also, bei denen ich nicht mehr so richtig weiterkomme. Das Radio möchte ich dem Besitzer in einem nutzbaren Zustand übergeben, deshalb wäre ich für gute Ratschläge dankbar.

Beste Grüße
Jürgen
Zitieren
#2
Hi Jürgen,

das Brummen könnte daher stammen, dass bei der Kondensatorkur die Kombination C71/R73 hinter dem Laustärkepoti wieder in die Abschirmung einzubeziehen. Die Kobination war ursprünglich vollständig mit einer Abschirmung versehen. Als Ersatz nehm ich da immer ein entsprechen Stück Kupferfolie, was ich von einer rohen Leiterplatte abziehe und dann mit Isolierfolie um die Kombination wickle und entsprechend verlöte.

Ansonsten gehört ein leichtes Brummen, was man ohne Empfang hören kann nunmal zu solch alten Radios. Das macht es doch gerade aus.

Da der UKW-Empfang ja nun wirklich nur in ein bestehendes Vorkriegs-Schaltungskonzept hinzugefügt wurde, ist die Empfangsempfindlichkeit wirklich nicht sehr gut und nimmt mit zunehmender Empfangsfrequenz auch etwas ab. Aber deutliche Unterschiede bei gleich stark empfangbaren Sendern sollte das nicht ausmachen.

Wie ursprünglich das Magische Auge mal reagiert haben könnte oder reagieren müsste, kann ich nicht genau sagen. Diese Radios, die ich hatte (eines steht im „Bügelzimmer“ bei uns), hatten (hat) immer vollkommen tote Magische Augen, die nichts erkennen ließen (lässt).

Gruß

(Reflex-)Kalle
Zitieren
#3
Hallo Jürgen,

dieses Gerät aus der Anfangszeit von UKW wird seinem Besitzer so oder so keine Freude (zumindest auf UKW) bereiten. Hier hat man die AM-Standard-Röhrenbestückung aus der Vorkriegszeit um den UKW-Empfang erweitert. Ich habe in jungen Jahren auch viel mit diesen Geräten herum laboriert. Aber - zumindest im UKW-Bereich - ist das nicht zielführend.

Warum? Zum Einen waren die Stahlröhren für UKW-Empfang nicht gut geeignet. Die Röhren sind einfach nicht für die Verarbeitung der hohen Frequenzen geeignet. Daher fällt dann auch beim Empfang der höheren Frequenzen die Empfindlichkeit noch weiter ab. Wenn Du dann in den Eingang (Antennenankopplung) schaust, der ist für UKW noch nicht mal abstimmbar. Dann darf man nicht vergessen, das Radio hat einen Flankengleichrichter. D. h. stellst Du einen Sender genau auf den Träger, so erhält man einen Ausschlag des mag. Auges. Man findet den eigentlichen Ton aber nur in den Seitenbändern des UKW-Senders. D. h. man muss etwas hin und her stellen, um einen einigermaßen Ton zu erreichen. Der wird aber noch überlagert durch von den modernen Sendern ausgestrahlten Hilfsfrquenzen. Stellt man "auf Flanke", dann wird das Signal des Senders ja auch verringert. Also UKW ist hier ein Problem. Mit solchen UKW-Geräten befasse ich mich heute gar nicht mehr.

Allerdings sollten diese Geräte im AM-Bereich gute Ergebnisse liefern. Da wir aber in Deutschland keine AM-Sender mehr in Betrieb haben, müssen wir uns mit kleinen Modulatoren behelfen oder wir müssen bis Einbruch der Dunkelheit warten. Nachts höre ich mit dieser Standard-Röhrenbestückung sehr viele Sender aus Europa und auch aus Übersee. Das mußt Du mal versuchen.

Zum Grundbrummen. Definitiv ist die Bestückung des Lade- und Siebelko's mit 50 µf zu hoch. Auf Dauer schadet das der Gleichrichterröhre. Ich verwende bei diesen Gleichrichterröhren max. 22 µf. Ich hatte im letzten Jahr einem RBF-Mitglied einen Ilmenau repariert. Er bemängelte hinterher auch das "Grundbrummen". Wie unser Karl schon schrieb, haben alle diese Geräte ein erhöhtes Netzbrummen. Ich gehe jetzt davon aus, dass das Radio noch die AZ11 mit 16 µf Elko-Bestückung hat. Also ich würde die ersetzen durch 2 x 22 µf. Dann mal schauen, wie das Brummen dann ist. Das Gerät hat ja eine Eisendrossel zwischen den Elko's. Allzu hoch dürfte das an sich nicht sein.

Die EBF11 halte ich eher nicht als Schwachpunkt, zumal Du die ja mit EBF80 Adapter schon mal ersetzt hast.

Mein Vorschlag, versuche es mal nach Anbruch der Dunkelheit. Da sollten genügend Sender auf MW, auch auf LW hörbar sein.

Achja, noch mal zu der von Dir vorgenommenen Umschaltung des mag. Auges vor die Netztdrossel. Du hast da schon Recht, diese Maßnahme erreicht, dass das mag. Auge ca. 50 Volt mehr auf den Leuchtschirm bekommt. Natürlich leuchtet es dadurch heller. Das macht dem Auge auch nichts weiter, nur so verschleißt es natürlich schneller. Dann Obacht. Durch diese Verschaltung holt man sich ja auch ein gewisses Brummen ins mag. Auge. Wenn das Brummen zu Auffällig wird, ziehe mal das mag. Auge und höre, ob sich etwas am Brummen ändert (verringert).
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#4
Mit AZ11 und extra Siebdrossel hab ich kein derartiges Radio je gehabt, immer nur mit Selen-Gleichrichter, die seltsamerweise auch heute noch alle vollfunktionsfähig sind, und Lautsprecher-Feldspule als Siebdrossel.

Wenn man das UKW-Empfangssignal nur so hoch hat, dass nur ein paar sehr starke Sender empfangen werden, dann geht das mit der Flankendemodulation schon noch ganz gut. Bei uns in Berlin und nicht mal 10km Entfernung zum Fernsehturm ist es mit dem Radio aber schon schwieriger bei der dichten Belegung mit vielen leistungsstarken UKW-Sendern, diese störfrei zu empfangen. Geht auch nur mit einigen Sendern noch zumutbar gut. Selbst moderne Transistor und IC bestückte UKW-Radios haben bei uns mit einigen Sendern Empfangsprobleme. Das geht soweit, dass dies sogar wetterabhängig ist. Die meisten Empfangsprobleme gibt es bei feucht-kalter Witterung, also insbesondere morgens oder abends bei oder nach Regen.
Zitieren
#5
Hallo Kalle und Andreas,

danke für Euere Antworten und Ratschläge.

Zuerst noch ein paar Hinweise zum Radio. Es ist eine Ausführung mit AZ 11 und elektrodynamischen Lautsprecher.

Der Empfang auf KW ist gut, besser als bei manchem neueren Radio. Schon tagsüber sind etliche Sender zu hören und abends wird es noch viel besser.
Nur beim UKW-Empfang tritt der Empfindlichkeitsabfall zu höheren Frequenzen auf. Jetzt ist mir auch das klar, mit den Röhren, die für die AM-Bereiche ausgelegt sind, kann man bei Frequenzen von 100 MHz keine Wunderleistungen erwarten.

Zum Problem des Brummens. Die geschirmte Kombination C 71/ R 73 habe ich ausgelötet und geprüft. Beide Bauteile haben gute Werte und deshalb wurde die Originalkombination so wieder eingelötet. Die Masseverbindung der Abschirmung ist sehr solide ausgeführt-von daher dürfte das Brummen nicht kommen. Auch die weiterführenden Verbindungen sind ordentlich als abgeschirmte Leitungen ausgeführt.

   
Kombination C71/R73 in der Kupferfolie - Aufnahme vom Ausgangszustand

Das die Netzelkos zu groß sind, war mir nicht klar. Laut Daten für die AZ 11 wären die 50 µF noch zulässig. Ich werde mal bei einschlägigen Elektronikhändlern nach
22 µF /450V - Typen schauen und damit testen. Solche diesbezüglichen Erfahrungen von Andreas sollte man nutzen.

Die EM 11 hat vermutlich keinen Einfluss auf das Brummen. Während meiner Messerei am ausgebauten Chassis habe ich zum Schutz der Anzeigeröhre diese abgezogen und das Radio so betrieben. Eine Verringerung des Brummens habe ich dabei nicht festgestellt.

Die EM 11 hat mich auf dem RPG auch erstaunt - bei diesem Alter und bei der erhöhten Anodenspannung ein gut erkennbares Leuchten - hätte ich nicht erwartet.
Mit veränderlicher Gitterspannung bis -4V waren auch die Sektoren zu schliessen. Die im Gerät anliegenden Steuerspannung < -1,2 V reicht dazu aber nicht aus.

Nervig bei solch alten Geräten ist, dass z.B. alle Drähte, die zur Fassung der EM führen, sehr porös und brüchig sind. Fast jede Bewegung beim Messen an der Fassung führt zu einem Drahtbruch. Zur Abhilfe habe ich eine Halterung mit Schelle an die Fassung gebastelt, mit der die fixierten Drähte an den Lötanschlüssen nicht mehr brechen können.

Über weitere Ergebnisse - positiv oder negativ - werde ich berichten. Schlimmstenfalls muss der Besitzer sein Radio mit den kleinen Einschränkungen, die man ja erklären kann, so hinnehmen. Schliesslich spielt es wieder, auch das magische Auge leuchtet und Wunderdinge kann man bei diesem UKW-Empfangskonzept nicht erwarten.

Nochmals danke und beste Grüße
Jürgen
Zitieren
#6
Ich sehe auf dem Foto noch viele alte Kondensatoren, die überprüft und eventuell gewechselt werden mussten, um das Brummen zu minimieren. Insbesondere das den Elko C93 und den Kondensataroren C87, die der Siebung der halbautomatischen Gittervorspannung dienen.
Zitieren
#7
Hallo Jürgen,

ja und wie der Kalle da Recht hat! Du solltest wirklich sämtliche Teerkondensatoren ersetzen. Dann wird sich das Brummen mit Sicherheit auch noch verringern. Auch die kleineren Eko's würde ich konsequent ersetzen. Dann wird sich da - das kann ich aus eigener Erfahrung sagen - noch einiges tun. Versuch's mal.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#8
Hallo Kalle und  Andreas,

Ihr habt natürlich Recht, etwas unglücklich von mir beschrieben (Aufnahme vom Ausgangszustand). Im obigen Bild ist der Zustand bei Übernahme des Gerätes zu sehen. Inzwischen sind alle Papierkondensatoren und auch Kleinelkos gewechselt. Erst danach habe ich das Radio mit Vorschaltlampe und Trennregeltrafo erstmalig eingeschaltet.

Habe mir diese Verfahrensweise generell angewöhnt, weil mir mal am Anfang meiner Restaurierungsvorhaben vor Bauteilwechsel der AÜ einer "Dominante" gestorben ist.

Die hier diskutierten Mängel am "5E63" habe ich erst nach der "Kondensatorkur" festgestellt. Ob die neuen Kondensatoren eine Verbesserung beim Empfang und dem Brummen gebracht haben, kann ich nicht beantworten. Allerdings mache ich mir Gedanken, ob diese schwarzen oder auch gelben axialen Kondensatoren aus China, bei denen ja der Aussenbelag nicht gekennzeichnet ist, richtig herum eingebaut sind. Könnte ja sein, dass die Störeinstrahlung wesentlich höher ist, wenn der Innenbelag an Masse gelötet ist. Welche Erfahrungen habt Ihr diesbezüglich gemacht?

Habe das Radio heute wieder längere Zeit laufen lassen. Mit der Zeit nervt das Brummen doch, auch wenn ein relativ guter Sender auf UKW einfällt. Bei AM tritt das Brummen nicht so stark auf.

Ich glaube, so kann man das Radio nicht übergeben. Werde die Netzelkos noch ändern, vielleicht bringt das etwas. Werde berichten.

Beste Grüße
Jürgen

PS: C 87 und C 93 sind auch gewechselt; allerdings wurde der C 93 schon früher von 10µ auf 50µ erhöht; so habe ich ihn auch ersetzt; er ist links neben der    
      geschirmten Kombination zu sehen;
Zitieren
#9
Hallo,

die Reparatur des "5E63" ist abgeschlossen und der Besitzer hat es mit Freude in Empfang genommen.

Der probeweise Tausch der Netzelkos auf 22µF brachte keine Veränderung bezüglich des Brummens (nur) auf UKW. Also blieben die verbauten Elkos im Gerät.

Der Empfang auf UKW ist entscheidend von eine guten Antenne abhängig. In meiner Werkstatt steht mir nur eine Aussendipol mit nachgeschalteten Verstärker zur Verfügung. Damit waren 5 Sender empfangbar, wobei die Wiedergabelautstärke zum oberen Bandende hin abnimmt. Damit kann man und auch der Besitzer leben.

Am meisten begeistert war der Besitzer von der neu gezeichneten Skala (wurde unter "Suche" beschrieben). Damit hat das Gerät zwar etwas von der Originalität eingebüst, für den vom Besitzer geplanten Einsatz in seiner Küche aber gewonnen.

Hier nochmals danke an alle Beteiligten für die Hinweise und Tipps.

Beste Grüße
Jürgen
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Stassfurt Imperial 763WK "Schulsuper Halle" MichaelM 28 2.049 05.11.2020, 02:29
Letzter Beitrag: Andreas_P
  Stassfurt Tannhäuser 10E 153 von 1955 Uwe-BB 28 1.886 23.10.2020, 12:32
Letzter Beitrag: Uwe-BB
  Restaurierungen Nora Norette und unbekantes Philips Radio Manny 4 565 27.09.2020, 15:54
Letzter Beitrag: Manny
  Floor Radio aus Frankreich mit amerikanischem Charme Joba 26 1.553 21.08.2020, 01:09
Letzter Beitrag: Andreas_P
  Stern Radio Weimar 6118/55 WU Sven-Olaf 6 690 26.06.2020, 21:23
Letzter Beitrag: radioharry

Gehe zu: