Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Defekte LED-Leuchte reparieren
#21
314VAC statt der vorgesehenen 200...240VAC sind schon „sportlich“. Wird wahrscheinlich so nicht lange gut gehen.
Zitieren
#22
Das hat mich schon im Eingangsbeitrag irritiert. Die Spannung einer weissen LED liegt zwischen 3 V und 3,5 V, normalerweise näher bei 3,5 V.  Wenn jeweils 120 LEDs in Reihe geschaltet sind kommt man selbst bei angenommenen 3 V pro LED auf einen Spannungsabfall von 360 V über die gesamte Kette. Wie das funktionieren soll, wenn das Netzteil nur 314 V liefert, kann ich mir nicht erklären.
Das würde jetzt zwar erklären, warum die Leuchte funktioniert, wenn man sie mit höherer Spannung betreibt, aber nicht, warum die anderen Leuchten auch so funktionieren.

Nachtrag: Vielleicht könntest Du ja mal messen, welche Spannung an der LED-Kette abfällt wenn sie leuchtet.

Gruß,
Bernd
Zitieren
#23
Naja, Stepup-/Boost-Spannungswandler wäre ja auch denkbar.
Zitieren
#24
Diese Effekt tritt bei LEDs auf, wenn die Bondung wegen termischer Ausdehnung abgerissen. Bei Überspannung "verschweißt" es die womöglich oder es springt einfach nur der Funke über. Das tritt besondern gerne bei LED-Streifen auf, die zuwenig gekühlt werden und die Dioden hart am Limit betreiben werden.

Led-Lampen guter Qualität betreiben die Leds mit weniger Strom, aber dafür mehr Dioden.

Die Lampe besteht aus Konstantstrom-Led-Treiber auf der Platine und wohl mehreren Ledketten parallel.
Auf dem Ledstreifen könnten das auch zwei als Kontantstromquelle gesachaltene FETs sein - jeder FET für eine LED-Kette.

Viele Grüße
Bernd
Zitieren
#25
Hallo zusammen,

danke für die Unterstützung; wie im Eingangsbeitrag geschrieben befinden sich auf dem Aluträger keine zwei Ketten, die parallelgeschaltet sind, sondern jede Diode hat eine andere Diode, mit der sie parallelgeschaltet ist. Es ist also eine einzelne Kette, deren einzelne Glieder jeweils zwei parallelgeschaltete Dioden sind. Auch die beiden Elemente am Ende sind komplett parallelgeschaltet.

Eine Leuchte ohne defekt geht auch auf die komplette Helligkeit, wenn ich die Spannung auf 200V reduziere - mit Überspannung kommt sie klar, die Helligkeit vergrößert sich nicht, aber das interne Netzteil wird lauter - ich vermute, die Spule pfeift.

Die defekte Leuchte bleibt bei 200V dunkel, wird dann langsam heller - bei der zweithöchsten Stufe zieht sie 44W, auf der höchsten 58W. Dort hat sie in etwa die Helligkeit wie die Leuchte ohne defekt.

Da steht zu vermuten, dass das Netzteil einen weg hat.

Gruß Bobbin
Zitieren
#26
(03.04.2021, 09:01)Bernd schrieb: Nachtrag: Vielleicht könntest Du ja mal messen, welche Spannung an der LED-Kette abfällt wenn sie leuchtet.

Gruß,
Bernd

An der defekten Leuchte liegen 405V an bei voller Helligkeit. Eine andere habe ich nicht vermessen, da sie sich nicht zerstörungsfrei öffnen lässt.

Gruß Bobbin
Zitieren
#27
Ja, das passt. Das ergibt einen Spannungsabfall von 3.375V pro LED und einen Strom von knapp 60mA.
(48W / 240 LEDs => 0.2W pro LED).

Allerdings hatte ich Deinen Eingangsbeitrag missverstanden, in dem Du schriebst "Das interne Netzteil stellt 314VDC bereit - auch bei der defekten Leuchte." Ich hatte das so interpretiert, dass Du auch an einer funktionierenden Leuchte gemessen hattest.

Ich hoffe Du kannst das Ding irgendwie wieder zum Leben erwecken, wäre sonst schade drum.

Gruß,
Bernd
Zitieren
#28
Hallo Bernd,

das Netzteil wird mit der Überspannung arg überlastet - der Schwager meint, ungesehen wegwerfen, da die Brandgefahr zu groß ist. Da braucht man nur mal 5min nicht aufzupassen.

Und eine Ersatzspannungsquelle mit 400V ist auch mal nicht eben so beschaffbar. Schade drum.

Gruß Bobbin
Zitieren
#29
Hallo Bobbin,

die Lampe permanent am Netzteil zu betreiben ist natürlich keine Lösung.
Ich würde aber zumindest den LED-Streifen behalten, dann hast Du wenigstens dafür Ersatz, wenn eine der funktionierenden Lampen mal den Geist aufgibt.

Gruß,
Bernd
Zitieren


Gehe zu: