Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Reparatur Reflekta II
#21
Öhmg, das muss Du mir bitte mal bei Gelegenheit übersetzen, was ich da zu tun habe. Kamera mit Schnittbildindikator habe ich. Haar wahrscheinlich auch. Big Grin
Gruß Michael

Penthode?
Zitieren
#22
Ja, geht aber am Telefon am Besten.
Da schreibst mir mal eine PN wenn Du soweit bist.
Viele Grüße 
Philipp
Zitieren
#23
Servus Freunde der analogen Photographie,

@ Philipp,

ich melde mich bei Bedarf bei Dir. Gerne!

- -

   

Das Bild zeigt die Kamera, mit der ich arbeiten möchte. Noch hat sie den verharzten Metergang drin und den zum Teil hängenden Verschluss. Aber es ist nun kein Problem, diese Einheit gegen die nun bestens funktionierende aus meiner Zweitkamera auszutauschen und anschließend abzugleichen.

Ein bedachtes Ölen der Auslöse- und Filmmechanik ist nun nicht noch groß eines Beitrages wert. Ebenso ist es aus meiner Sicht nicht notwendig, zu zeigen, wie die Kamera einen neuen Spiegel bekommen wird.

Zu sehen ist noch ein Ilford FP4+, den ich aus meiner P6-Zeit im Schrank gefunden habe, in dem die DuKa lagert. Mit diesen Rollfilmen habe ich am liebsten gearbeitet. Und vor der nun bald bestens laufenden Kamera, von der ich bis vor etwa einem Monat noch nicht mal wusste, dass es eine Reflekta II ist, liegt die inzwischen eingetroffene Bedienungsanleitung.

Smile
Gruß Michael

Penthode?
Zitieren
#24
Servus Freunde der analogen Photographie,

ein kurzer Nachklapp.

Beim "Aus-Zwei-mach-Eins" fiel mir noch folgendes auf, dazu hole ich zwei bereits gezeigte Fotos nochmal hervor.

Die Bastelkamera sieht innen so aus:

   

Man erkennt oben die nicht benutzte Bohrung, die ich rot markiert habe. Warum ist sie nicht benutzt? Darüber hatte ich mir zunächst keine Gedanken gemacht; ich war eher so nebenbei der Meinung, dass da was verbohrt war und dass das ja nicht weiter hinsichtlich der Lichtdichtheit stört.

Die für Aufnahmen hergerichtete hat dieses Innere:

   

Hier sieht man nun den Grund, nämlich eine zweite Führung mittels eines zweiten Führungsstiftes, der rückseitig verschraubt ist.

War in der ersten Mechanik diesbezüglich noch nichts drin:

   

so findet man nun in der zweiten Mechanik die zugehörige Öffnung:

   

Fein rund, vermutlich nicht gebohrt, sondern auch gestanzt, in welcher der rechte Führungsstift gleiten soll.

Ein Wegrationalisieren? Eine Verbesserung?

Wie auch immer, betrachtet man beide Reflektas genauer, so findet man auch Unterschiede in ihren Gehäuselackierungen. Mangels Seriennummern im oder am Gehäuse zeige ich das hier noch kurz auf:

Lackierung Lichtschacht und Gehäusekanten: Glatt
rückseitige Tiefenschärfentabelle: schwarz
Anzahl Führungsstifte: 1
VEBUR-Verschluß: ohne Gütezeichen
Seriennummer Sucherobjektiv: 615656
Seriennummer Aufnahmeobjektiv: 620655

Lackierung Lichtschacht und Gehäusekanten: Struktur
rückseitige Tiefenschärfentabelle: bräunlich
Anzahl Führungsstifte: 2
VEBUR-Verschluß: mit Gütezeichen
Seriennummer Sucherobjektiv: 624521
Seriennummer Aufnahmeobjektiv: 625786

Äußerlich erkennt man das auch an den eingangs meines Threads gezeigten Bildern der beiden Reflektas bei genauem Hinsehen.

Zusätzlich fand sich in der zweiten Reflekta in ihrem Lichtschacht noch diese Maske:

   

Gut Licht!
Gruß Michael

Penthode?
Zitieren
#25
(22.01.2022, 19:27)MichaelM schrieb: Servus Freunde der analogen Photographie,
Zwei Tage badete der Verschluss in Alkohol. Im Ergebnis war nun tatsächlich alles an Fett in Lösung gegangen. Das Fokusgewinde ("Metergang") lief nun auch nach dem Trocknen leicht. Zu leicht. Da komme ich später drauf zurück.
Was schlußendlich aus der Mechanik alles raus kam und übrig blieb, seht Ihr hier. Ich habe mal die Glasschale fotografiert:
Aber ich hatte ja noch mein Bild aus #3. Und es gibt da eine geradezu ausgezeichnete Seite über Zentralverschlüsse im DDR-Kamerabau. Und auf der wird unser' Vebur-Verschluss in einer schönen Großaufnahme gezeigt. Ich erlaube mir, dieses Bild hier vorzustellen:

Hallo Michael,

ich habe vor ein paar Tagen angefangen meine Reflekta nach deiner Anleitung auseinander zu bauen und zu reinigen.
Ich bin eine blutige Anfängerin, habe es aber bis jetzt ganz gut hinbekommen bis.... mir auch Auslösehebel und Sperrklinke abgefallen sind, wie dir bei #12.  Smiley19

Ich habe jetzt versucht, mit dem Bild von der Zentralverschlüsse im DDR-Kamerabau und deinem Bild aus #3 das wieder zusammen zu bekommen, scheitere aber seit mehreren Tagen kläglich daran. Das von dir verlinke Bild kann ich auch nicht öffnen, ist aber das Gleiche wie bei der Zentralverschlüsse-Seite, oder?

Ich wollte dich (oder auch gerne andere aus diesem Thread) um Hilfe bitten, wie ich das wieder zusammengebaut bekomme  Blush 

Außerdem (aber das ist gerade zweitrangig) sitzt mein Fokus-Hebel felsenfest, ich habe es bereits versucht zu reinigen, aber da lässt sich gerade nichts machen...hat da jemand einen Tipp dafür?


Schon im Voraus danke für deine bzw. eure Hilfe!

Liebe Grüße,
Greta
Zitieren
#26
Guten Abend Greta ,

hast Du vielleicht ein paar Fotos wo , wie und an was es scheitert .
Mit dem Metergang / Focus ist vermutlich das Fett total hart , vielleicht hilft
Wärme um es erst einmal überhaupt bewegt zu bekommen und es auseinander nehmen / drehen zu können .
Viele Grüsse Uwe 
Zitieren
#27
Michael ist im Forum nicht mehr aktiv. Du kannst ihm aber eine Email senden, vielleicht meldet er sich dann bei Dir. Hier wird er nicht antworten.
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~

Zitieren
#28
(23.05.2022, 21:37)Uwe-BB schrieb: Guten Abend Greta ,

hast Du vielleicht ein paar Fotos wo , wie und an was es scheitert .
Mit dem Metergang / Focus ist vermutlich das Fett total hart , vielleicht hilft
Wärme um es erst einmal überhaupt bewegt zu bekommen und es auseinander nehmen / drehen zu können .

Danke für deine Antwort!
Tatsächlich habe ich es eine Stunde nachdem ich den Beitrag geschrieben habe gelöst bekommen. Fällt bestimmt unter den Vorführeffekt  Big Grin

Danke für den Tipp mit der Wärme! Ich hab den Fokus letztendlich komplett auseinander gebaut, nach und nach ganz leicht mit einem Schlitzschraubenzieher die Platten auseinander gedrückt, bis sich etwas bewegt hat. Das war wirklich alles voll mit grünem, verklebten Öl...Habe alles mit Alkohol gereinigt und dann mit einem Pinsel wenig Fett aufgetragen. Hat zwar lange gedauert, aber funktioniert jetzt einwandfrei.

Den Tipp mit dem Graphitpulver habe ich bei den Lamellen ebenfalls ausprobiert und sie laufen schon besser, bleiben aber manchmal trotzdem noch in der Seite hängen, also dass die Blende nicht wieder ganz schließt... Da muss ich ggf. nochmal ran.

Trotzdem danke nochmal für deine bzw. eure Rückmeldungen!
Zitieren


Gehe zu: