Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Lumophon W 30 -Reparatur
#1
Hallo, Radiofreunde,

Das Radio habe ich in Nauen von Detlef/Radiomann bekommen. Es wurde bereits von ihm beschrieben. Link folgt unten.

Es ist ein schönes Gerät aus den ganz frühen Jahren der Deutschen Radioproduktion.

Gebaut wurde es im Jahre 1930/1931 von Lumophon, Bruckner und Stark, Nürnberg.
Typ: 2 Kreiser mit Rückkopplung
Wechselstrom 110-220 V
Röhren: RENS 1204, REN 804, RE 234 oder RES 164, RGN 504.
Externer Lautsprecher.
390/212/180 mm, Holzgehäuse, Stahlchassis
Hier die Schaltung:

.pdf   Lumophon W30.pdf (Größe: 125,72 KB / Downloads: 65)

Zustand vor der Reparatur.
Gehäuse
- Gehäuse - Lack zum Teil abgeblettert aber das Furnier in Ordnung
- Front und Chassis - viel Rost aber machbar.
- Alle Knöpfe bis auf Senderabstimmung vorhanden. Vielleicht hat jemand Muster, damit die beide Nachgegossen/Nachgedruckt werden.
- Externer Lautsprecher fehlt. Hier hat Andreas P. Hilfe angeboten, die nehme ich gerne an.
Leider, habe ich vergessen, vernünftige Bilder von dem Gerät zu machen, bevor ich es auseinander genommen habe. Aber hier kann man die sehen:
http://radio-bastler.de/forum/showthread.php?tid=6703

So...was geschah in Nauen? Das Gerät wollte mich haben.
Ich sah den geschwollenen Kondensatorblock. Er druckte bereits so stark den Drehkondensator, dass ich mir sicher war - er ist Kaputt. Der Netztransformator sah nicht schöner aus - auch verdächtig. Eine Spule lose, die andere verbastelt, ein Drossel mit gerissenen Kabel.  Die Röhren fehlen...
Aber das Gerät wollte zu mir. Hab's mitgenommen und ab nach Berlin. Das ist die Geschichte.
   
So sah das Gerät vorne - es fehlen die beiden Knöpfe für die Fein- und Grobabstimmung. Die Platte ist verröstet, aber man kann sehen wie schön war damals die wie Edelholz marmorierte Platte. Ich bin beim überlegen - irgendwie soll ich diese wiederherstellen.
   
   
Hier der Blockkondensator der auf den Drehko druckt. Sowie die gerissenen Leitungen der HF Drossel.
   
Hier sieht man die Antennenspule wo jemand mit zusätzlichen Windungen “nachgeholfen“ hat. Die Koppelspule hat sich von dem Halter abgelöst.
Der Antennenumschalter ist auseinandergebrochen.
   
Im Gegensatz dazu sieht das Chassis ganz anderes aus - Rostfrei und sauber. O.K. auch hier sind paar absolvierten Kabel zu sehen, sowie ein gebrochener Koppelkondensator. Alles nicht so schlimm.
    .
   

Also Gesamturteil - kann man machen.
Als erstes - saubermachen. Gehäuse bleibt in Berlin und wird dort an den Wochenenden gemacht. Chassis kommt nach Hannover mit.

Apropos Gehäuse.
Diese habe ich gleich abgeschliffen. Das Furnier ist ganz und schön, nur an paar Stellen lose, aber ganz kleine, so mit Holzleim verklebt.
   
Das Holzgehäuse lässt sich mit zwei setlich befindlichen Schrauben vom Chassis losen. Das Gehäuse ist eigentlich eine Sperrplatte, diese ist nicht mehr als 5 mm dick. Ich nehme an, es war von Fabrik mit Nitrozelulosenlack geliefert. Deswegen fiel die Entscheidung diese jetzt mit Yachtlack zu lackieren. Nitrolack habe ich hier keine Ausrüstung zum spritzen. Mit Lack aus Dose habe ich bisher nicht gelernt richtig zu arbeiten. Traue es mir nicht zu. Schellack ist eine feine Sache, nur braucht viel massieren. Bei den dünnen Wänden auch nicht optimal.
Da sich alle auskennen, werde ich hier nicht Ihre Zeit mit den Lackarbeiten verlieren. Aber zwei Sätze nur - ich habe es mir Jahrelang schwer damit getan, bis ich gelernt habe eine schöne Oberfläche zu bekommen. Jetzt kann ich sagen dass ich die Technik für mich zufriedenstellend behersche. Hier ein Bild von dem Zwischenstand
   
Ich hoffe, am nächsten Wochenende ein presentables Ergebnis zu erreichen.

Chassis
Zunächst grob gereinigt. Dann die Verdrahtung ausreichend markiert. Das ist sehr wichtig. Insbesondere, wenn die Reparatur länger dauert oder mit Unterbrechungen eben.
Ich mache auch sehr viele Bilder. Es ist auch in meinem Beruf nicht anderes - Bestandsaufnahmen sind sehr hilfreich. Und ich zeichne Notizen. Dreifache Absicherung und trotzdem passieren immer wieder Fehler.
Der erste Eindruck ist, sehr viele Leitungen sind gerissen oder abisoliert, diese werden später ersetzt:

Spannungsversorgung

Als erstes wurde der Netztrafo auf Durchgang geprüft. Alle Anschlusse haben Durchgang und keinen Kurzschluss. Das ist erst Mal ein gutes Zeichen. Unter Strom werde ich später die Spannungen prüfen.
FRAGE: Ich finde keine Sicherung in der Schaltung?!
PROBLEM: Der Kippschalter funktioniert nicht. Ich habe keinen Ersatz. Unten das Bild:
   
   
Der Einssatz von Kontaktspray brachte keine Ergebnisse. Und das Ding ist genited.

   

Fortsetzung folgt
Gruß!
Ivan
Zitieren
#2
Hm, ähnlichen Schalter hätte ich da, müsste aber dann angepasst werden.


.jpg   Schalter.jpg (Größe: 30,61 KB / Downloads: 673)
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#3
Hallo, Gemeinde,
Hier das zweite Teil
   
Der Schalter läuft wieder. Es ist immer einfacher ein Problem zu lösen, wenn man begreift, wie so ein einfacher Schalter funktioniert. Elektrich-klar. Die beiden Rollen stellen den Kontakt her. Aber warum hat man Rollen gekommen? Weil diese beim Umschalten in Bewegung gebracht werden. Also die müssen ROLLEN. Und zwar die beide waren verharzt. Nach Ausbau, säubern und ölen, läuft der Schalter wie neu.

Es folgt:
Blockkondensator
Gruß!
Ivan
Zitieren
#4
Danke für die Bereitschaft, Frank!
Es kommen bestimmt weitere Überraschungen.
Gruß!
Ivan
Zitieren
#5
Hallo Ivan,
wie ich sehe, hast du dich gleich an das Gerät ran gemacht. Das Gehäuse sieht doch schon gut aus. Wenn du noch Detail Fotos benötigst kann ich gern welche machen. Ich hab ja noch ein Gerät , das ich mal aufschrauben kann.
Gruß Detlef

Zitieren
#6
Hallo Ivan,
da hast Du aber noch einen Berg Arbeit vor Dir,
aber das Gehäuse hast Du schon wieder toll hinbekommen.
Den W30 habe ich auch noch im Regal stehen und muss auch noch restauriert werden...
Viele Grüße,
Rolf
Zitieren
#7
Hallo Ivan,

wir hatten ja in Nauen das Gerät gemeinsam unter die Lupe genommen. Die geschilderten technischen Probleme wirst D gut in den Griff bekommen. Da habe ich keine Zweifel. Auch die Haube sieht wieder gut aus. Wie verwendest Du den Bootslack? Er muss ja an sich verdünnt werden.

Ich sagte Dir ja, dass ich diese Geräte auch schon einige Male hatte. Gescheitert war ist ständig an den rostigen Frontblenden. Mal sehen, vielleicht hast Du da ja noch irgendeine Idee. Achja, und Lautsprecher habe ich etwas da für Dich.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#8
Moin Andreas,

ist die Frontblende nicht einfach nur lackiertes Blech?

Beste Grüße Peter
Zitieren
#9
...ja, aber 2-farbig,
schau hier:

   

viele Grüße,
Rolf
Zitieren
#10
Das ist natürlich Übel. Also ein Fall für jemanden der perfekt mit ner Airbrushpistole umgehen kann, besser noch Bierlasur.

Beste Grüße
Peter
Zitieren
#11
In diesem Fall wäre Hartöl auch eine sinnvolle Alternative. Zumal die Verarbeitung sehr viel einfacher als bei Schellack ist. Aber man braucht eben auch etwas Geduld. Schicht für Schicht.
Beste Grüsse

Thorsten


"Das Leben ist nichts weiter als das Proben für eine Vorstellung, die niemals stattfindet."

(Die fabelhafte Welt der Amelie)
Zitieren
#12
Hallo Peter,

ja, ich hatte vergessen zu erwähnen, dass die Metallblende zweifarbig ist. Eine Airbruspistole hatte ich mir seinerzeit auch dafür besorgt. Na, dann habe ich lieber beides wieder verkauft, das Radio und die Pistole.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#13
Hallo, Freunde,
Bevor ich weiter berichte, möchte erst die Fragen beantworten:
Detlef, Rolf, sicherlich werden paar Bilder von der Verdrahtung hilfreich. Obwohl die Schaltung recht plausibel ist, ein Vergleich kann nur gut tun.
Frontblende - hier habe ich was sehr konkretes vor, aber bitte, gibt mir bisschen Zeit.
Gehäuse - Andreas, Du hast Recht. Der Trick ist in der Verdünnung, alles anders wie gewohnt. Ich mache es mit Bootslack seit einigen Jahren. Der Clou ist - die Arbeitsgänge sind einfach. Schwer ist mit Dir ehrlich zu sein und zu sagen - es ist immer noch nicht wie ich will. Natürlich sammelt sich auch Erfahrung mit der Zeit.Abschleifen wie bei Vorbereitung für Schellack. Dann trage ich verdünnte Schleifgrundierung auf. Etwa 50/50. Diese wird leicht abgeschliefen und weiter aufgetragen diesmal etwa mit 20% verdünnt - geschliffen etc. Bis die Poren voll sind. Dann folgt die erste Schicht Lack diesmal um 25% verdünnt, dann kommt die 000- Stahlwolle von Clou, Dann 15% Verdünnt, dann wieder doe 000. Immer feiner schleifen. Auch mit Hand feiner, wenig Druck. Dann kommt die erste Schicht mit 5% verdünnt, dann wieder fein abreiben, dann die nächste auch 5% und so bis es Dir selbst gefällt. Dann willst Du alles abschließen. Nein, bring alles im Speicher und warte noch eine Woche bis Du wieder Lust bekommst. Dann siehst Du die paar Stellen, wo Du Kompromisse gemacht hättest. Ja gut - Samstag ein mal, Sontag zweites und dann bist mit Dir zufrieden. Sehr wichtig - staubfrei lackieren. Hört sich schwer aber ist sehr einfach, wirklich. Nur mit Dir selbst kempfen und nicht aufhören. Lieber Woche länger, aber...
Gruß!
Ivan
Zitieren
#14
Hallo, Freunde,
Hier geht es weiter. Nachdem der Netzteil geprüft und als tauglich befunden, als nächste kritische Stelle wurde der Drehkondensator unter die Lupe genommen.  Der war ziemlich von dem aufgequollenen Blockkondensator gedruckt, so dass ich kaum glaubte, dass er funktioniert.
Und bei diesem Drehkondensator handelt sich um eine sehr spezielle Konstruktion - auf die hat mich Andreas P. In Nauen aufmerksam gemacht - und zwar es gibt ein Federmechanismus, das ermöglicht auch die beiden Drehkondensatoren aneinander zu bewegen und eine Art Feinabstimmung zu leisten. Nachdem ich den Drehko vom Blockkondensator befreit habe, funktionierte dieser. Ich habe keine Ahnung wie die Mechanik hier funktioniert. Ich hoffe, Andreas P kann das beschreiben, oder jemand andere der sich auskennt. Hier die Bilder dazu:
   
Das ist der Gesamtansicht.
   
   
Und das ist die besagte Mechanik.
Es sieht so aus, dass zwichen den Rotor- und Statorplatten dünne Perpinaxscheiben gebaut sind. Auf jeden Fall nach saubermachen und einölen ist kein Kontakt zwischen Rotor und Stator zu messen. Die Käpazitätmessung mache ich noch, aber das ermutigt mich zu sagen - es macht Sinn weoter zu machen. Hier noch ein Bild:
   

Weiter geht es mit dem Blockkondensator.
Gruß!
Ivan
Zitieren
#15
...übrigens, hier wird Hilfe gebraucht. Und zwar die beiden Knöpfe für die Abstimmung - die habe ich nicht. Kann einer helfen? Bitte!?
Gruß!
Ivan
Zitieren
#16
Hallo Ivan,

Radios dieser Art waren die erste Generation der Zweikreis-Empfänger. Wie man weiß, müssen die 2 Empfangskreise synchron laufen. Nur so erreicht man eine gute Trennschärft verbunden mit einer höheren Empfindlichkeit. Auch hat diese Begebenheit Einfluß auf die Rückkopplung. Wie wurde das gemacht? Ein Festpaket wurde bis zu einem Grad drehbar gemacht. Man hat den gewünschten Sender eingestellt, die zusätzliche Abstimmung des Festpaketes betätigt. Dann die Rükkopplung und der Sender war perfekt eingestellt.

Dann kam die 2. Generation der Zweikreiser. Diese hatten zwei Quetscher am Drehko. Dieses Verfahren wurde hier schon an anderer Stelle beschrieben. Dann verschoben sich bei der Abstimmung die Sender dann doch etwas.

Gut war die 3. Generation. Hier konnte man dann sie Spulen mittels Ferritkern trimmen (niedrige Frequenzen). Zusätzlich konnte man die hohen Frequenzen am Drehko trimmen.

Ivan, nochmal zur Lackierung. Ich kenne die von Dir beanstandeten "Schönheitsfehler" bei der Lackierung mit Bootslack. hier hat man grundsätzlich Pinselstriche im Lack, die man sieht. Man kann sich noch so bemühen. Ich stelle hier demnächst mal ein Lackverfahren mit Aqua-Lack vor. Hier gibt es spezielle Schaumstoffpinsel. Da sieht man den Lackauftrag kaum. Ich hatte damit seinerzeit Ingo's 1U11-Gehäuse lackiert. Ingo war sehr zufrieden - ich auch.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#17
Natürlich, Ivan freue ich mich, dass der Drehko noch so gut geworden ist. Es sah ja anfänglich nicht so gut aus damit. Auch dass der Netztrafo i. O. ist, freut mich.

Vielleicht pumpt der Rolf Dir mal seine zwei Knöpfe. Ich könnte die nachgießen. Aber dann müßten wir den Norbert_W fragen, ob er die Knöpfe dann mal bohren würde.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#18
@Andreas / Ivan
mache ich
Grüße aus Wassenberg,
Norbert.
Zitieren
#19
Hallo Ivan,
die kleinen Knöpfe habe ich doppelt, welche/n benötigst Du, da die Achsdurchmesser unterschiedlich sind.
Den großen könnte ich zum Andreas senden, damit er davon einen Abdruck machen kann...
viele Grüße,
Rolf
Zitieren
#20
Rolf,
Die beiden kleinen links und rechts habe ich. Nur den mittleren nicht.. ich dachte es ist ein Doppelknopf - für grobe und feine Einstellung.
Und Andreas und Norbert - besten Dank euch auch.
Gruß!
Ivan
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Lumophon W100 Mendefreund 3 292 27.06.2021, 18:44
Letzter Beitrag: Bastelbube
  Lumophon Gloria 3W Seelenklempner 8 2.214 22.10.2019, 01:21
Letzter Beitrag: Andreas_P
  Lumophon 33W Franz 12 7.426 15.08.2017, 19:33
Letzter Beitrag: navi
  Lumophon W30 - Restauration Bastelbube 6 4.329 25.07.2017, 21:36
Letzter Beitrag: navi
  Lumophon WD12 Andreas_P 61 31.096 29.06.2015, 23:22
Letzter Beitrag: Radionar

Gehe zu: